Posts: 1
Registered: ‎2011-11-12

unable to log on http://www.

I recently bought a WNCE2001, connected to a remote PC, it automatically connects to the public network from my provider, surfing the internet is perfect, but I am unable to log on http://www.
Can you guide me in this operation. I want to connect point to point to another computer in my network.

thank you
Posts: 1
Registered: ‎2013-03-30

Re: WNCE2001 unable to log on

I can not connect to either Smiley Sad

I have tried on 3 computers, no automatic as claimed, cut paste address nothing. Tried IE, FF & Chrome, IE no connect, FF & Chrome get redirected to netgear website.

wps works but without admin page can not check settings or update FW.

The WNCE2001 seems to have alot of issues, disconnects often and have to reboot router and device(blueray)/or computer to get it working again. un-plug WNCE2001 to reboot it also. It also seems to over heat(and my house is cold) it's kinda flaky. After doing some research it looks like a striped down version of the trendnet at a higher cost. :mad:
Posts: 1
Registered: ‎2013-05-08

Re: unable to log on http://www.

I'm having the same problem. I can't get to either or .com nor can I get to my IP address, i.e. http://10.0.0.x. (I was guessing the former actually try to get to the latter.) I'm having a problem with my WNCE2001 getting beyond my network. It can get to everything on my network but nothing on the Internet. I want to access the wizard to troubleshoot and/or update the firmware but can't.
Posts: 2
Registered: ‎2013-05-31

Re: unable to log on http://www.

I'm in the same boat. is a dead link. I bought a refurb WNCE2001 to connect to my Pioneer receiver and LinkSys e3000 router. Worked for about three days, but now fails to connect. I have no way of knowing for sure if it's dead or a connection/software issue. There appears to be firmware updates for that unit but I have no idea how to get them on to the WNCE2001.

Any help is appreciated.

Posts: 1
Registered: ‎2013-10-14

Re: unable to log on http://www.

I am having the same problem.
My guess is that Netgear is no longer supporting the link.
I wish someone from Netgear would respond to these posts.
Discussion Stats
  • 4 replies
  • 0 kudos
  • 5 in conversation
Top Contributors
User Kudos Count