Reply

A6100 wont find 5G after updating driver

A6100 wont find 5G after updating driver

Hello, I'm currently having a problem with the A6100 I was able to connect to 5g before but once I updated the driver it now won't find 5g networks. I've tried almost everything from reinstalling the driver standalone to installing it with the genie application. Not much success which is disappointing.
Message 1 of 11
plemans
Guru

Re: A6100 wont find 5G after updating driver

have you tried it in a different pc? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 11

Re: A6100 wont find 5G after updating driver

Unfortunately unable to test on another pc due not having another one around.
Message 3 of 11
plemans
Guru

Re: A6100 wont find 5G after updating driver

Does it pick up other 5ghz networks. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 11

Re: A6100 wont find 5G after updating driver

Sometimes. It'll pick up the 5g networks for 5 minutes then won't find them for hours. I have to keep unplugging and plugging the adapter back in for it to find 5g networks and even then it doesn't properly work. I've tested it by using my phone hotspot on 5g right next to the adapter but still won't find it. It'll find 2.4gz easily but doesn't find 5g networks. I was using 5g networks before I updated the driver and my pc does have 5g compatibility. So it's either something with the adapter or the driver. I just find it odd. That it's now not working after updating the driver. I updated the driver because it would randomly disconnect me from the wifi. Which got frustrating when I was playing games.
Message 5 of 11
plemans
Guru

Re: A6100 wont find 5G after updating driver

Do you have a different usb port on the computer? Or a powered usb hub? Maybe its not supplying enough power to it. 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 11

Re: A6100 wont find 5G after updating driver

Yeah, I've tried multiple usb slots. But that wouldn't be the issue considering it was working completely fine until i updated the driver. Once I updated the driver it just stopped working properly. So it would have to be a driver issue or something. Cause it only occurred after installing the driver.
Message 7 of 11
plemans
Guru

Re: A6100 wont find 5G after updating driver

You can try uninstalling the driver and installing the old driver. 

Or something might be corrupt in the windows install which is why I'd recommended trying a different pc. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 8 of 11

Re: A6100 wont find 5G after updating driver

I've tried uninstall and reinstalling. Every single driver version available but still nothing. If it was a corrupt Windows file what driver would it specifically be? Then again I've done abit of research and quite a few instances of this adapter not working properly.
Message 9 of 11
plemans
Guru

Re: A6100 wont find 5G after updating driver

there are posts about the adapter not working. You'll find that on support forums. 

Not sure what file/directory it installs to as I don't have one. Its also why I'd recommended trying a different pc. I've seen windows 11 updates cause issues with wireless adapters. 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 10 of 11

Re: A6100 wont find 5G after updating driver

When you uninstall drivers in Windows, check "Hidden" devices in Device Manager and remove those too.

 

Wifi adaptersWifi adapters

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 11 of 11
Discussion stats
  • 10 replies
  • 199 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E