Reply
Highlighted
Aspirant

A7000 No Internet, secured

Just moved into a new home and got Comcast's xFi gateway for my internet.

 

No issues connecting to the network on any of myt other devices and even am able to connect old usb WiFi adapters and get my desktop online with them which leads to the issue being with the AC7000.

I can't find any solution on the internet for this that works.  Anyone have a fix?

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 1 of 6

Accepted Solutions
Highlighted

Re: A7000 No Internet, secured


@ThePeskyDingo wrote:

It's when I click on the wireless icon in the lower right corner.


Is that the Windows network icon?

 

If so, that definitely suggests a Windows networking issue.

 

My first guess is that you may need to tell Windows that you are on a "private network".

 

  • Network and Internet settings
  • Network Status
  • Change Connection Properties
  • Network Profile
  • Private

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V

View solution in original post

Message 4 of 6

All Replies
Highlighted

Re: A7000 No Internet, secured


@ThePeskyDingo wrote:

 

No issues connecting to the network on any of myt other devices and even am able to connect old usb WiFi adapters and get my desktop online with them which leads to the issue being with the AC7000.

 

Likely to be a Windows networking issue.

 

Where do you see this message?

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 6
Highlighted
Aspirant

Re: A7000 No Internet, secured

It's when I click on the wireless icon in the lower right corner.

Message 3 of 6
Highlighted

Re: A7000 No Internet, secured


@ThePeskyDingo wrote:

It's when I click on the wireless icon in the lower right corner.


Is that the Windows network icon?

 

If so, that definitely suggests a Windows networking issue.

 

My first guess is that you may need to tell Windows that you are on a "private network".

 

  • Network and Internet settings
  • Network Status
  • Change Connection Properties
  • Network Profile
  • Private

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V

View solution in original post

Message 4 of 6
Highlighted
Aspirant

Re: A7000 No Internet, secured

This worked!

 

Thank you.

Message 5 of 6
Highlighted

Re: A7000 No Internet, secured

Many thanks for confirming that. Very helpful.

 

There are some people around here, one in particular, who confidently dismiss that answer as being rubbish.

 

You are not the first one to find that it works for them.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 953 views
  • 1 kudo
  • 2 in conversation
Announcements