Reply

AC1200 extender never connects to wifi

danpbrown
Follower

AC1200 extender never connects to wifi

I've been going through other folks posts first to find an answer, seen mostly rudeness but no actual help. For starters, I wouldn't have a clue what firmware comes pre-installed, since I don't work for the company, its never connected to the router at all, from my phone and laptop it says connected, no internet, the device light will turn green, i have NEVER seen the router light even flash, let alone be green or red. The device light will stay green for several seconds , then go red for several seconds, then go back to green. Yes I have done the reset thing 7 or 8 times now. The extender is literally 3 feet away from router. I have been trying to use the netgear installation since the first isn't an option ( router doesn't have a wps, so I've been trying to use the installation assiant. That page (which I guess is forbidden to name or your post is rejected) has never loaded on the 10-15 times I have tried now (from both phone and laptop). Which raised a question for me, how do you load a web page to install if you have to use the netgear_ext network option, but its not connected to the internet, just your device? I'm sure I'm missing some info there.
Message 1 of 2
antinode
Guru

Re: AC1200 extender never connects to wifi

> AC1200 extender [...]

 

   "AC1200" is a speed, not a model number.  Look for "Model" on the
product label.

 

> I've been going through other folks posts first to find an answer,
> [...]

 

   The non-psychics in your audience might have no real idea what you
might have read.

 

> [...] seen mostly rudeness but no actual help.

 

   Among the "rudeness", did you see anything like this?:

 

   Here's a radical concept which helps some people:

 

      https://en.wikipedia.org/wiki/RTFM


   Visit http://netgear.com/support , put in your (actual) model number,
and look for Documentation.  Get the User Manual (at least).  Read?

 

> [...] For starters, I wouldn't have a clue what firmware comes
> pre-installed, since I don't work for the company, [...]

 

   Ask the gizmo?  See "Get the User Manual [...]", above.

 

> [...] router doesn't have a wps [...]

 

   What, exactly, is your (unspecified) "router"?  Maker?  Model number?

 

> [...] how do you load a web page to install if you have to use the
> netgear_ext network option, but its not connected to the internet, just
> your device? [...]

 

   It's a miracle!  Or, perhaps your (unspecified) gizmo has its own
little management web site built in.  (I favor the latter explanation.
There's at least one fellow who offers "advice" around here who claims
that this is not possible, but, with any luck, you'll get your problem
solved before he arrives to "help".)

 

> [...] That page (which I guess is forbidden to name or your post is
> rejected) [...]

 

   Why that name is forbidden in these forums is a mystery to many.
Netgear stupidity is my preferred explanation.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 78 views
  • 0 kudos
  • 2 in conversation
Announcements