× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

AC1900 WiFi Range Extender(EX7000) stops working after some time

Balgy
Aspirant

AC1900 WiFi Range Extender(EX7000) stops working after some time

Hi,

 

I have some problems with the extenders. I have 2 of them, both connected to a UPC modem.

The UPC modem handles the DHCP. These two extenders have fix IP addresses, but after some time (like a week) i can't connect to them via WiFi and i can't reach their web interface, but i can ping their IP. If i connect via cable, the network works, but i still can't reach the web interface. My biggest problem is, that i have to restart them weekly to work properly.

 

Anyone had anything similar?

 

Thanks! 

Model: EX7000|AC1900 Nighthawk WiFi Range Extender
Message 1 of 4
plemans
Guru

Re: AC1900 WiFi Range Extender(EX7000) stops working after some time

What firmware is on the EX7000?

What specific modem/router combo do you have?

so if you connect via the hardline, you can use the internet but the wifi isn't broadcasting? Is this correct?

Does it happen to both devices at the same time or just one at a time?

Message 2 of 4
Balgy
Aspirant

Re: AC1900 WiFi Range Extender(EX7000) stops working after some time

Firmware Version V1.0.1.78_1.0.140

I have a UPC Connect Box, and the 2 EX7000, both connected to the Connect Box, which is a modem and WIFI router.

The weird thing is, that the wifi is broadcasting, but i can't connect to it. Via Cable i can use the network, but can't open the extender's interface (the webpage, where you set it up).

It happens different times, but with both devices for example: yesterday one of them had this, today the other.

Model: EX7000|AC1900 Nighthawk WiFi Range Extender
Message 3 of 4
plemans
Guru

Re: AC1900 WiFi Range Extender(EX7000) stops working after some time


@Balgy wrote:

Firmware Version V1.0.1.78_1.0.140

I have a UPC Connect Box, and the 2 EX7000, both connected to the Connect Box, which is a modem and WIFI router.

The weird thing is, that the wifi is broadcasting, but i can't connect to it. Via Cable i can use the network, but can't open the extender's interface (the webpage, where you set it up).

It happens different times, but with both devices for example: yesterday one of them had this, today the other.


You're on the most current firmware. Did you do a full reset on the ex7000's after update? Sometimes this can help. 

If it was just the one device having the problem, I'd bet it was the extender having issues. but you're having the problem with both devices which either means a firmware problem on the extender, or a problem with the UPC box. You can try downgrading the firmware on the extenders by doing the manual update procedure but using the older firmware. make sure you do this while hardwired into them and do a full reset afterward.  

 

I don't think this is going to fix the problem though. A quick search of google shows the upc connect boxes having quite frequent connection drops/wifi issues.  Plus you're having the issue with both extenders and not a single device. I would look to your upc box and check with their forums or support for potential fixes.  

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1377 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7