Reply

AC7500

Rebel3
Initiate

AC7500

I recently changed my router and I need to reestablish the connection to the wifi range extender.  But i can't seem to access the extender settings at all.  The Netgears extender is not showing up in my list of wifi networks to connect my computer to it.   I have tried doing the factory reset on the extender twice to clear the old information.   The extender has power and is in the same room as the router, right next to it in fact.

 

I have tried entering the URL address directly in my browser, but it simply times out and says the site can't be reached.    

 

Any ideas?  I appreciate any help.   Thanks.

Message 1 of 3

Accepted Solutions
plemans
Guru

Re: AC7500

What actual extender do you have? (AC7500/AC750 isn't an actual model number it's a speed)

When you pushed reset, did you push and hold it for 7-15 seconds while powered on?

What are all the led's on it doing? color/blinking/solid

what router are you connecting it to?

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->

View solution in original post

Message 2 of 3

All Replies
plemans
Guru

Re: AC7500

What actual extender do you have? (AC7500/AC750 isn't an actual model number it's a speed)

When you pushed reset, did you push and hold it for 7-15 seconds while powered on?

What are all the led's on it doing? color/blinking/solid

what router are you connecting it to?

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->

View solution in original post

Message 2 of 3
Rebel3
Initiate

Re: AC7500

Hi,

 

Thanks for the reply.   The model is EX3700.  I thought I had included that info, sorry. 

 

In any case, the easiest answer is always the best, and I was doing a reset when not plugged in to power.  I wasn't even thinking about that.   It seems to be working now.   Thanks again.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 178 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E