Reply

Re: AX1800 EAX20 Extender Suddenly Not Routing or Going out to Internet

AX1800 EAX20 Extender Suddenly Not Routing or Going out to Internet

Hello,

 

I have used the Nighthawk EAX20 for about a year now. As of yesterday, my extender seems to have stopped routing traffic. My router and all other devices are fine, as is the wireless signal, but as soon as I setup my EAX20 after several factory resets it results in no internet connection on any devices connected through the EAX20. It seems to be connecting to my router but will not reach out to the internet. Connecting via ethernet also does not work. Perhaps this is a firmware issue? As I said, I made no changes that I know of to the network or the device. Any help or tips would be greatly appreciated. 

 

 

Message 1 of 6

Accepted Solutions
plemans
Guru

Re: AX1800 EAX20 Extender Suddenly Not Routing or Going out to Internet

The G3100 is verizon's version of mesh. 

have you went into the router and disabled self organizing network?

Go to wireless settings--->advanced security settings---->other advanced wireless options--->self organizing network. 

set it to off and try. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.

View solution in original post

Message 4 of 6

All Replies
plemans
Guru

Re: AX1800 EAX20 Extender Suddenly Not Routing or Going out to Internet

What router do you have it connected to? 

are you installing it using wps or using the installation wizard?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 6

Re: AX1800 EAX20 Extender Suddenly Not Routing or Going out to Internet

I am connecting the extender to a Verizon G3100 router. Until yesterday everything was working fine. As I said, I made no known changes to the network. I tried reverting the firmware on the extender and nothing. I am using the Netgear wizard through the extender configuration page on my browser. It detects the 5g and 2.4g networks and connects, setup successfully completed, but still provides no internet connection. I have noticed that after I setup the extender, after two minutes or so the configuration page becomes unavilable, with a timed out connection.

 

Appreciate any tips. 

Message 3 of 6
plemans
Guru

Re: AX1800 EAX20 Extender Suddenly Not Routing or Going out to Internet

The G3100 is verizon's version of mesh. 

have you went into the router and disabled self organizing network?

Go to wireless settings--->advanced security settings---->other advanced wireless options--->self organizing network. 

set it to off and try. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 6

Re: AX1800 EAX20 Extender Suddenly Not Routing or Going out to Internet

Thank you that seems to have done it! I appreciate the help.

Message 5 of 6
plemans
Guru

Re: AX1800 EAX20 Extender Suddenly Not Routing or Going out to Internet

Glad it worked!

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1300 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E