Reply

Can't configure EAX15 on XR500

hands4
Aspirant

Can't configure EAX15 on XR500

XR500 router with AX1800 extender.

 

I have one AX1800 that works. A second one has issues.

 

I spent hours fiddling with the AX1800 EAX15, trying to get it to talk to the

XR500. I unplugged the first EAX15 during this time.

 

A) The EAX15 did not work with the Nighthawk iOS app, AWS, or www.w y w i f i e x t.net on my Mac. (This system does not allow me to post that URL w/o spaces.)

 

B) The iOS app was unable to connect to the AX1800 or the EAX15. It suggested I turn off the VPN. iOS 15 does not allow one to turn of the new built-in Web Protection VPN. (It provides security like a VPN, but without a VPN server and without faking the physicall location.)

 

C) I eventually tried AWS again. It appeared not to work. The wi-fi light (third down) would not light. But many minutes later I saw it lit and was able to use it. But now the light goes off an on (mostly off).

 

And, one time, and one time only, I was able to connect the app to the AX1800. Can't do it again.

 

Is it a fautly EAX15 or is there something else I should try?

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 4
olympos1625
NETGEAR Moderator

Re: Can't configure EAX15 on XR500

Hi hands4,

 

We are sorry for not being able to get back to you immediately on this one. Do you still have the Netgear EAX15 extenders? Are you still having the same issue with the extenders?

 

Please do not hesitate to let me know if you need further assistance. 

 

Regards,

 

Oliver

Community Team

 

 

Message 2 of 4
hands4
Aspirant

Re: Can't configure EAX15 on XR500

Thank you for this response. Classy service.

 

It was a stupid user trick. I changed the alligment of the four antennas and now I don't need repeaters anywhere in the house. The coverage and speeds are awsome.

 

So I returned the repeaters. Both were failing the same way, so it must have been the antennas and not the repeaters.

 

I do have a general question. The extenders were halfing the bandwidth, as extenders tend to do. It went from about 400 to 200. I was expecting the mesh channel to be fast enough such that the bandwidth recuction from repeating would show about the same 400. Would it normally maintain the 400 and my miscoficured antennas were causing the slowdown, or do the repeaters tend to half the bandwidth?

 

On the other hand, if the cable modem was delivering 400, then then the bandwith on the mesh channel would be no more than 400.

 

If the latter, other than more aggregate bandwidth across multiple devices, what would be the value of the mesh channel to an individul device, given the cable modem would be the limiting factor?

 

 

Message 3 of 4
olympos1625
NETGEAR Moderator

Re: Can't configure EAX15 on XR500

Hi hands4,

 

We are really sorry for not being able to get back to you. In theory, the mesh system should be faster than the traditional extenders. It didn't say how much speed but at least 80-90% of the subscribes internet speed from your Internet provider. Now in your case, we haven't really proper isolation but you were able to fix it by changing the antenna's position. The antenna's position is also a very important factor in terms of disconnection or slow wireless speed issues other than changing the wireless channel of the main router. 

 

Regards,

 

Oliver

Community Team

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 315 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E