× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Cannot connect to extender

TVRsmith
Aspirant

Cannot connect to extender

Had this problem after an issue with my VM router was replaced, just couldn't connect to the extender after factory reset & set up. My ASUS router has 2.4g & 5g broadcast and this was the problem. To fix this I had to hide the 5g radio signal so only 2.4g was visible on the wireless network. This fixes the issue as the EX2700 gets confused if 2.4g & 5g are visible.....why this is I do not know?

Model: EX2700|N300 WiFi Range Extender Essentials Edition
Message 1 of 3
plemans
Guru

Re: Cannot connect to extender

It shouldn't. Its a single band 2.4ghz extender. It doesn't have the hardware to even "see" 5ghz. 

Where is it failing in the setup process?

Are you setting up using wps or using the installation assistant?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 3
TVRsmith
Aspirant

Re: Cannot connect to extender

I used both to setup & both cannot be logged into after they are set up. I have 2 of the EX2700

extenders and both of them would not allow a connection to them after setup. The only way I could get both to work was by hiding the 5g band in the ASUS router GUI, as soon as I hid the 5g network I was able to log onto both extenders and both have internet access.

Message 3 of 3
Discussion stats
  • 2 replies
  • 266 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E