× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Connection

mgist-007
Aspirant

Connection

I changed to a new router.  I cant get the unit to log on to either of my routers.  I have a att u-verse modem but i an using the lynksys VELOP system.  With the att wireless turned off and velop on the setup tells me to move unit closer to the signal when it is sitting with in 5 feet of it and the same happends with the att wireless.  I have 2 of the units and it is the same with both.  Help.

 

MIcahel

Model: WNCE4004|Universal WiFi Internet Adapter
Message 1 of 5
schumaku
Guru

Re: Connection

Curious where a Netgear device and product comes into the play?

Message 2 of 5
mgist-007
Aspirant

Re: Connection

the wnce4004 is a netgear divice

Message 3 of 5
schumaku
Guru

Re: Connection

Provide more insight.

 

Netgear WNCE4004 firmware version?

 

Changed network name and passphrase on the Velop along with the update? 

Using any crazy characters for the network name (say things different from a..z, A..Z, 0..9) on either the provider router and/or on the Velop?

Using any crazy characters for the wireless passphrase (say things different from a..z, A..Z, 0..9) on either the provider router and/or on the Velop?

Any security settings on the provider router and/or the Velop potentially not allowing the association of the devices to the wireless network?

Wireless settings/config of the provider router and the Velop?

Message 4 of 5
mgist-007
Aspirant

Re: Connection

firmware verison 1.0.0.32

the the network name and password are known and was changed.  It seems to be loging on but it just says the signal is not stronge enough which i know it is. no my network name is moe.  I have 20 items connected to the router now.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 791 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series