× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

Re: EAX15 - AX1800 WiFi Mesh Extender problems

lumpy123
Aspirant

EAX15 - AX1800 WiFi Mesh Extender problems

Hello

 

I moved home about 2 months ago and brought my home router which was a Nighthawk C7000 with me as it worked pretty well on Comcast service

 

In my new home i again used comcast with the same C7000 router, but needed to extend the service given the location of the Coax points.

I used the EAX 15 (AX1800 WiFi Mesh Extender) to extend the network.

I am on the latest s/w 1.0.2.26 and am using the same SSID to connect to the Nighthawk and provide coverage to the devices.

 

I noticed that it would run ok and then start causing problems for connected devices.

Things would work again when I unplugged and allowed them connect to my nighthawk

 

After a lot of time working on this, I saw some mentions of C7000 problems with comcast and loss of synch errors and decided to rule that out by getting the Xfinity Xfi arris gateway and replace the nighthawk  router completely.

 

I got the network up again but the mesh extender was doing the same thing, working ok for a while and then cuasing problems.

It would appear I could ping the gateway via the extender, but nothing outside the house.

 

I figured it may be something to do with the shared SSID being a problem, and changed it to be different, but again same issue.

It got to the point where , when I had trouble with the extender , I could disconnect and connect to the xifinity gateway and could ping and browse.

 

I was wondering if this is a known issue and the mesh extender having issues connecting to the Xfinity Xfi router?

I am thinking given its new and the wifi 6 standard devices are only coming out recently, that I am seeing some interop issue that others may have seen,

 

I am thinking I may have to end up running a Cat6 to the extender and using it as an ap , but that defeats the purpose of why I bought it.

 

Anyway, any thoughts you may have, let me know

 

Thanks

 

 

 

 

 

 

Message 1 of 5
BamaGuy
Aspirant

Re: EAX15 - AX1800 WiFi Mesh Extender problems

I have two of these EAX-15s linked to my xfinity WiFi 6 Gateway. I do not feel that I am getting a true mesh network as is advertised because I sometimes need to manually turn WiFi on/off to get my devices (also WiFi 6) to join the closest EAX-15 with the strongest signal. Now, when doing a factory reset, I noticed that there was an option to setup as mesh, but the accompanying image didn’t look like the plug-in EAX-15 and looked like the box-like image of the AX1800 WIFI 6 Mesh System. Since the EAX-15 is touted as a WiFi 6 Mesh extender, I set it up as an extender (and the image for setup looked just like my device, a vertical plugin extender). Can someone from this forum or NETGEAR please respond to my questions of

1) Should I setup the EAX-15 as an "Extender. or "Mesh device?”
2) Will it work with a non-NETGEAR router (WiFi 6 Gateway from Xfinity) as a Mesh device?

 

THANK YOU FOR YOUR TIME AND ADVICE!

Message 2 of 5
lumpy123
Aspirant

Re: EAX15 - AX1800 WiFi Mesh Extender problems

Hi There

 

 

I would recmommend starting a new thread with these questions.

I eventually gave up on the device and bought the Xfinity xPods as it had a few other problems.

The more threads for this unit the more it may make the manufacturer to fix its problems or make things clearer in their documentation/.litreture

 

Cheers

 

 

 

 

 

 

Message 3 of 5
BamaGuy
Aspirant

Re: EAX15 - AX1800 WiFi Mesh Extender problems

@lumpy123 Ironically, I bought these because the xFi Pods were not optimal for me! They aren't WiFi 6, whereas the Gateway itself is...go figure. I hope they work better for you.  


@lumpy123 wrote:

Hi There

 

 

I would recmommend starting a new thread with these questions.

I eventually gave up on the device and bought the Xfinity xPods as it had a few other problems.

The more threads for this unit the more it may make the manufacturer to fix its problems or make things clearer in their documentation/.litreture

 

Cheers

 

 

 

 

 

 



Thanks, I will start a new thread,  

Message 4 of 5
lumpy123
Aspirant

Re: EAX15 - AX1800 WiFi Mesh Extender problems

Different strokes for different folks!

 

I got the xPods mainly becuase however the xFi controls work, they dont work with this router.

xFI could not identify units connected to the extender as connected to the network, so accordingly I could not set limits on time or parental controls on devices connected.

 

I found this out when I found my little one awake at 1am playing games online.

 

Also, I found the extender undependable from time to time and it seemed to cuase issues on the network.

I think it was something to do with how it handled IPV6 and / or DNS lookups

 

I found a thread online mentioning issues and that a reboot fixes it which is unworkable as a fix.

 

In the end I got fed up trying to trouble shoot when it happened which was mostly during bad times when the kids were homeschool;ing and my wife on a call.

 

In the end I just binned the router and went for the xpods, knowing comcasrt would have tested them together.

 

They seem towbe working ok.

 

Given they all have the same SSID, no meshing is really required

 

All the best

Message 5 of 5
Discussion stats
  • 4 replies
  • 1758 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7