Reply
Highlighted
Aspirant

EX6100v2 intenert access through WDNR3700

Hello, I'm having a great deal of difficulty in getting my brand new EX6150v2 to work properly with my Netgear WDNR3700 dual band router.  My router works fine without having this extender connected.  However, once I've connected it, any connections through the extender can not access the internet via a browser or any other internet direct application/program and the LAN side access is extremely limited.  I've tried to connect from a windows 10 lenovo laptop using the 5GHz band, and could print 1-2 pages on my network printer; could ping my router, ISP access point, and my ISP's website; but could not access any websites (Edge/Firefox/Chrome) nor would my thunderbird email program access any of my email accounts (all while the windows WIFI manager told me there was an internet connection).  I then tried to connect via an older ASUS Win 7 laptop on the 2.4GHz side and can not print anything and the internet is again inaccessible (even though windows believes there to be an internet connection).  Again, all of the usual functions I was testing work correctly if I am directly connected to the WDNR3700 router, but not if I'm connected through the EX6150v2.  Both devices are running the most recent firmware and there are no updates availble for them.

 

Is there a setting on the router I'm missing?  Is the router being confused since the 2.4GHz and 5GHz side use the same IP address for their two "virtual" Mac Addresses?  HELP!  Any and all assistance you can provide is greatly appreciated!

Model: EX6150v2|AC1200 WiFi Range Extender
Message 1 of 5
Highlighted
Aspirant

Re: EX6100v2 intenert access through WDNR3700

Oops, I forgot to mention that I also factory reset the extender and hooked it up to another network I have access to which is using a Netgear Nighthawk AC1900.  This was a flawless connection, had full internet and lan access, and was extremely stable.  Hence I'm not sure why the WDNR3700 is having such difficulty with the range extender. 

Model: EX6150v2|AC1200 WiFi Range Extender
Message 2 of 5
Highlighted
Guru

Re: EX6100v2 intenert access through WDNR3700

You stated that you reset the extender and hooked it to another network and it worked great. I'd look at the wdnr3700 as the issue.

did you try resetting the WDNR3700 back to factory and hooking up the extender? You can add devices/switch services once the extender is setup so you can figure out if its a setting on the wdnr3700 that you've changed is causing the issue. 

What firmware is on the wdnr3700? Which version is it? 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 3 of 5
Highlighted
Aspirant

Re: EX6100v2 intenert access through WDNR3700

I have tried the factory reset and reestablishment of connection.  It still has the same problem.  I'm fully up to date on firmware using V1.0.16.98NA and it still will not correctly connect.  I've restored by backup settings so my network is still up and running less the faulty range extender.  Any other suggestions?  Will I have to purchase a new router to handle the new range extender?

 

 

Message 4 of 5
Highlighted
Guru

Re: EX6100v2 intenert access through WDNR3700

did you restore your settings prior to trying to re-setup the EX6100?

I would start with both factory fresh by resetting them both. with the WDNR3700 just setup your internet connection. Even leave the wifi name alone. Try setting up the EX6100 after this. With what you've described, I'd bet on it being a problem with the settings. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 446 views
  • 0 kudos
  • 2 in conversation
Announcements