Reply

EX7000 Cannot connect after Firmware Update

skplastics
Luminary

EX7000 Cannot connect after Firmware Update

Hi,

I received an email from Netgear this morning, advising to install to a new security firmware update.

I logged into the extender, checked for a firmware update, and installed. I did not record the version number. I left it for about 10 minutes, but it had not installed successfully. I tried to reconnect to the extender, but it cannot be found. I have followed the troubleshooting, connected by ethernet and used the static ip as directed, but still cannot connect. I have tried the factory reset, but nothing.

 

Hope someone can help.

Model: EX7000|AC1900 Nighthawk WiFi Range Extender
Message 1 of 5
plemans
Guru

Re: EX7000 Cannot connect after Firmware Update

What are the led lights on it doing? 

You might have corrupt firmware. If factory resetting doesn't get it back (performed correctly) then you can try a tftp recovery. 

Start with the reset again. push and hold reset for up to 30 seconds while its powered on. 

If that doesn't work, then try the tftp. 

 

are you on windows? if so, follow this guide

https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP

 

just make sure you enable tftp 

https://www.thewindowsclub.com/enable-tftp-windows-10

 

and here's a video walk through. 

https://www.youtube.com/watch?v=R9DLrLQrpaw

 

and if that doesn't work, you can try using nmrpflash

https://github.com/jclehner/nmrpflash

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 5
skplastics
Luminary

Re: EX7000 Cannot connect after Firmware Update

Hi,

Thanks for the advice. No I am on a mac.

Both Both Link Rate LEDs are Amber, the Device to extender LED is flashing green and the Ethernet port I am using is green.

 

I will have a look at stuff you sent and let you know how I go. Thanks again.

Message 3 of 5
plemans
Guru

Re: EX7000 Cannot connect after Firmware Update

I would try the factory reset again. Push and hold it while powered on. The lights should flash/blink when held long enough.

then follow the reinstall guide

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 5
Orange1216
Luminary

Re: EX7000 Cannot connect after Firmware Update

Have you fixed this issue? 
I have read somewhere regarding EX7000 cannot connect after an update. He has version 1.0.0.66 which was also mine. I have tried updated mne to ....56 something and I could not connect. Netgear customer service mentioned that some updates (not sure which models) were incompatible 
So I have to switched back to my old version and it works fine. 
Since I am using my EX7000 as an extender, it gave me a hell of a time to figure out how to downgrade since I am connecting to an office at my landlords, which I do not a direct access to his computer. 
I used my phone for signing in, wrote down my previous version and installed that back.
I might want to expirement later which versions (not the latest that works for my EX7000).

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 714 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E