× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

EX7300 not connecting to Xfinitys XB8-T Modem/Router

ValkyrieRising
Aspirant

EX7300 not connecting to Xfinitys XB8-T Modem/Router

I have had my EX7300 connected to Xfinitys XB6 modem/router from the house to the shop in the back (100ft) with no issues and a strong signal. I upgraded to their XB8-T with 2.4/5/6 channels. Now I can't connect the 2.
I have tried the factory reset (a few times) WPS and connection through ethernet, while in the same room, making sure extender option is selected and nothing still.
All lights are lit up green except for Router Link and Firmware is current. When I setup through mywifiext or the Default IP and go through the set up and can see the router wifi 2.4 and 5. I connect, setup the ext name and passwords, wait for it to connect and finalize, then nothing. This has happened in the past but I can't remember the solution.
Message 1 of 17
plemans
Guru

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

The Ex7300 is a mesh extender. If you ran through setup successfully (from the sound of it), it'll have the exact same ssid as the primary router. 

Is that how you set it up? 

Message 2 of 17
ValkyrieRising
Aspirant

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

I'm can't see where it shows the extenders SSID.
I know the routers SSID just says SETUP something, which I thought was weird.

On the initial setup I can see both 2.4 and 5 to connect to. Set up the ext network and passwords. (Takes a few moments to save settings) then it says connect to wifi and continue. But I connect and internet isn't available. Click continue, and it just resets the setup process.

Ethernet connection to it does not work, in any of the 4 ports. I have seen the Router Link light come on for a split second randomly in the beginning though.
Message 3 of 17
plemans
Guru

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

What security are you running on the XB8?

Did you try using the wps method of setup?

Message 4 of 17
ValkyrieRising
Aspirant

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

Security Type: WPA2-Personal
IPv6 and IPv4
WPS doesn't connect or light up Router Link light and neither does Ethernet with the equipment right next to each other. The mywifiext page shows me the 2.4 and 5 to connect to. I type in the pw set up the EXT name and password (tried both custom and same name and pw, and only ext either the 2.4 or 5) it takes me to the applying settings to the system loading window, then disconnects and has me start over. I'm stuck in a loop.
Message 5 of 17
ValkyrieRising
Aspirant

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

I had them both have the same SSID just with _EXT at the end and I've tried changing them as well.
Message 6 of 17
ValkyrieRising
Aspirant

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

I also have my PC (100ft away) connected to the XB8 with no problem. Strong signal strength at 120Mbps. My extender is usually right under my desk, so the same distance. I do only see the 2.4 to connect to, so thats why I tried only connecting the extender to the 2.4 as well with no avail.
Message 7 of 17
plemans
Guru

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router


@ValkyrieRising wrote:
I also have my PC (100ft away) connected to the XB8 with no problem. Strong signal strength at 120Mbps. My extender is usually right under my desk, so the same distance. I do only see the 2.4 to connect to, so thats why I tried only connecting the extender to the 2.4 as well with no avail.

You only see the 2.4ghz during setup? You might be to far away then or to much materials in the middle. 

When you say "strong signal" in the sentence above but then only seeing 2.4ghz, its makes me suspicious of interference or distance. 

Hardwiring the PC into the extender and try logging into the settings on the extender using the browser. 

That should let you get a screensnip of the connection back to the router

Message 8 of 17
ValkyrieRising
Aspirant

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

PC says wifi strength excellent, full bars, 120Mbps. I even tried only connecting the extender to the 2.4 and it still won't connect.
Message 9 of 17
plemans
Guru

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

Not what the pc says but what is the extender showing on its status screen? A screensnip so we can see

Message 10 of 17
ValkyrieRising
Aspirant

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

I'm not exactly sure what you want a picture of so here's the mywifiext showing the 2 connections at the top being available to connect to.
Connected to the wifi.
Connected through ethernet.
Message 11 of 17
ValkyrieRising
Aspirant

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

 
Message 12 of 17
ValkyrieRising
Aspirant

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

 
Message 13 of 17
ValkyrieRising
Aspirant

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

I just noticed on the mywifiext setup, the network security types say (WPA2-PSK)
But on the router settings is says it's (WPA3-Personal) and gives me the option to switch it to (WPA2)
Would that keep the extender for connecting?
Message 14 of 17
plemans
Guru

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

Your first photos is showing you haven't went through setup yet. You're literally on the setup page to select your network to connect to. Is your network not showing on there?

Message 15 of 17
ValkyrieRising
Aspirant

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router

That's just showing you my networks are at the top. Both 2.4 and 5G. I've completed the setup about a dozen times. I did get into the router wifi settings and it shows is on WPA3 security and my extender only has WPA2 so I'm gonna switch the router to WPA2 and see if that works.
Message 16 of 17
plemans
Guru

Re: EX7300 not connecting to Xfinitys XB8-T Modem/Router


@ValkyrieRising wrote:
That's just showing you my networks are at the top. Both 2.4 and 5G.-----Yours is gunny? if so, click on them and go through setup. It can see them.  I've completed the setup about a dozen times. I did get into the router wifi settings and it shows is on WPA3 security and my extender only has WPA2 so I'm gonna switch the router to WPA2 and see if that works.---see if it has a wpa2/wpa3 mixed mode

 

Message 17 of 17
Discussion stats
  • 16 replies
  • 1493 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series