Reply
Highlighted
Tutor

EX8000 extender 20/40 cannot turn of bad request?

I cannot turn off 20/40 MHz coexistence in settings after latest update I keep getting 400 bad request? I had tried a full factory reset also a router reset nothing works. I have two ex8000 the other works ok and turns off.
Message 1 of 4
Highlighted
Guru

Re: EX8000 extender 20/40 cannot turn of bad request?

What are you using? The app or a browser? If its a browser, try a different browser. If its the app, shut the working extender off before you try to turn it off on the 2nd device. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 2 of 4
Highlighted
Tutor

Re: EX8000 extender 20/40 cannot turn of bad request?

I’ve tried it on google chrome and safari on my iPhone both the same results. Also two different laptops. I’ve tried every method possible it will not turn off. The one turns on and off no problem but the other since the new update auto roll out won’t turn off no matter what I try!
Message 3 of 4
Highlighted
Tutor

Re: EX8000 extender 20/40 cannot turn of bad request?

It’s working now I have done a firmware roll back to the last one I didn’t realise you could do this in settings, it’s now all ok maybe something went wrong updating to the latest firmware maybe corruption I will try and run the new update again tomorrow see what happens.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 488 views
  • 1 kudo
  • 2 in conversation
Announcements