Reply

EXT6100 - cannot connect

KevinB123
Aspirant

EXT6100 - cannot connect

Hi, I cannot get my extender to work.  Can you help, please?

I can connect to the wifi router directly.
When trying to connect to the EXTENDER, I have the following occur.

Green power light is GREEN
Client link is GREEN
When I look in my list of network options I get:

Telstra5F4F15.  (my wifi modem)
Telstra5F4F15_5G ( Also my wifi modem)

I am not seeing 
MyNetworkName_2GEXT
or
MyNetworkName_5GEXT

I have reset factory settings on the side of the the extender and this doesn't help.
I have refreshed my network list and this doesn't help.

Weirdly, I do seem to have the following show up:
Telstra Air 2G_EXT
Telstra Air 5G_EXT

When I click on these, the router link Led does go GREEN
But when trying to use it, my computer tells me NO INTERNET.
Or prompts me to log in on telstra.portal.fon.com 
This appears to be the Telsta Air Free Wifi that Telstra provides at hotspots outside of the home...
When I turn off the extender these do get greyed out / can't be accessed.  
I can't log into these anyhow... usernames and passwords don't work.. and I don't think they are actually the signal being extended from my wifi router.

Hopefully there is something obvious/easy to fix.
Thank you for your help!  

Best wishes

Message 1 of 5
plemans
Guru

Re: EXT6100 - cannot connect

What version of the EX6100 do you have? 

There's a version 1 and version 2. Version 2 is a mesh extender. 

What firmware is on the extender?

Did you set the extender up using wps or using the installation assistant? 

You can always hardwire a pc/laptop into the extender (disable the pc/laptops wifi so it doesn't default back to that connection) and view the extenders settings and connections. That'll tell you what network its connected to and what its ssid/password is. 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 2 of 5
KevinB123
Aspirant

Re: EXT6100 - cannot connect

Thank you for helping.

What version of the EX6100 do you have? 
Must be version 1, there is no mention of a mesh extender

What firmware is on the extender?

How would I find that out?

Did you set the extender up using wps or using the installation assistant? 
I try using Genie Smart Set Up.  But to use that I need for the wifi extentions to appear in my network list  - which they don't.
ie I cant see these anywhere in my network:
2.4 GHz network. EX6100_NETGEAR_2GEXT 
5 GHz network. EX6100_NETGEAR_5GEXT

I can only see the Telstra AIR ones mention below.

You can always hardwire a pc/laptop into the extender (disable the pc/laptops wifi so it doesn't default back to that connection) and view the extenders settings and connections. That'll tell you what network its connected to and what its ssid/password is.

I have a MAC and there isn't anywhere to actually connect a cable.

Thank you for clarifying further!

 

Message 3 of 5
KevinB123
Aspirant

Re: EXT6100 - cannot connect

PS I tried the WPS approach now too.
It flashes green and then does not go solid green/connection (even when pressing WPS on the router too)?

Message 4 of 5
plemans
Guru

Re: EXT6100 - cannot connect


@KevinB123 wrote:

Thank you for helping.

What version of the EX6100 do you have? 
Must be version 1, there is no mention of a mesh extender----the label tends to say v2 on it  if its a 2nd version. 

What firmware is on the extender?

How would I find that out?----by logging into it and checking the settings page. 

Did you set the extender up using wps or using the installation assistant? 
I try using Genie Smart Set Up.  But to use that I need for the wifi extentions to appear in my network list  - which they don't.
ie I cant see these anywhere in my network:
2.4 GHz network. EX6100_NETGEAR_2GEXT 
5 GHz network. EX6100_NETGEAR_5GEXT

I can only see the Telstra AIR ones mention below.

You can always hardwire a pc/laptop into the extender (disable the pc/laptops wifi so it doesn't default back to that connection) and view the extenders settings and connections. That'll tell you what network its connected to and what its ssid/password is.

I have a MAC and there isn't anywhere to actually connect a cable.-----there is, just not how you're used to it. You can get usb---->ethernet connectors. They're worth having on hand for things like this. Or you could borrow a laptop from someone. 

Thank you for clarifying further!

 


Try factory resetting the extender to get back to stock. Push and hold reset for 7-15 seconds while its powered on. Watch the installation assistant video on the support site and try following that guide. its the 2nd support video on the site. 

https://www.netgear.com/support/product/ex6100v2

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 133 views
  • 0 kudos
  • 2 in conversation
Announcements