Reply

Eax80 not working properly.

Blkromeo
Tutor

Eax80 not working properly.

Being a longtime net gear fan, I decided to get the Eax80 after my X6s decided it couldn't go on any further and it was time for me to find another extender. The installation was anything less than smooth. 7 factory resets because the installation kept hanging, or it would only broadcast either the 2. 4 or 5ghz network instead of both. I tried the smart setup, manual and wps, all with the same result. It would even slow down my router to the point where I thought it died as well. I finally got both networks to extend, but when I connected it told me that there was no internet connection, 1 more reset and it was up and running without that message. I checked the app and it was connected and working with a great signal.

 

So I moved it upstairs where the last extender was and it booted up fine. I connected with no issues at first. Then the 5ghz network started sputtering, yahoo wouldn't load up, Google wouldn't load, or web pages took minutes to load or stayed loading, videos stop and keep loading as well. I switched to the 2.4 extended and while it worked much better, it still sputters every so often. 

 

I have Comcast gigabit using a netgear docsis 3.1cable modem  with a rax8000 router that is fairly new (about 2 months old). I haven't changed any settings on my router either, and the new router is in the same spot as the previous one. There is a firmware update that it wouldn't recognize, I had to download and manually load the update file, but that didn't change anything. Is there anything I can do or is it time to try a linksys extender? 

Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 143 views
  • 0 kudos
  • 1 in conversation
Announcements