Reply

Ex7000 drops internet from some devices

gwknopp
Aspirant

Ex7000 drops internet from some devices

I have a new EX7000.  I have several devices in my home.  After initial connection (to my new Aaris multi-band router) it connected fine.  The next day two of the devices failed to access the internet.  Working fine (both accessing the 5mhz band) : MAC Desktop, Sony TV.  Dropping internet (only 2mhz band): PC Win 10 and Macbook pro (older OS).  I have reset the extender and the behavior is the same.  The device does connect to the router but will not access the internet.  Is there any known compatability issue with an Aaris modem?

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Model: EX7000|AC1900 WiFi Range Extender
Message 1 of 4
DarrenM
Sr. NETGEAR Moderator

Re: Ex7000 drops internet from some devices

Hello gwknopp

 

Have you tried to assign a static ip address to the extender?

 

DarrenM

Message 2 of 4
gwknopp
Aspirant

Re: Ex7000 drops internet from some devices

Id need some direction on how to do that.  

Model: EX7000|AC1900 WiFi Range Extender
Message 3 of 4
DarrenM
Sr. NETGEAR Moderator

Re: Ex7000 drops internet from some devices

Here is a KB on how to do this and you will want to use the extenders IP address.

 

https://kb.netgear.com/24091/How-do-I-reserve-a-LAN-IP-address-on-my-Nighthawk-router

 

DarrenM

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2003 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E