Reply

Extender will not let me log in when I updated firmware and had just logged in

TheRealMrChief
Follower

Extender will not let me log in when I updated firmware and had just logged in

I was noticing an issue with part of my security system which is connected through wi-fi. While troubleshooting I realized there was a firmware update for my mesh extender. I attempted to update it through the app but it would not let me. I entered the IP address and it requested a log in but password/username did not work. I selected the forgot password/log in option. It asked two security questions which I answered, it gave me my log in and password. I entered them and it prompted me to update firmware. I updated and as soon as it finished it asked me to log in again. Entered the previously given information and it said it was invalid. Clicked the forgot prompt again and it asked the same questions, answered them again and it said the answers were wrong. tried them with different letters capitalized, nothing. Tried entering the stock admin and password log in as if it had reset, nothing. Entered the log in for my netgear account, nothing, now it won't even offer me the "forgot username and password option" even though it keeps asking the same questions when I did. 

 

I did a factory reset on my mesh extender, held the button until the power led flashed amber, let it completely reboot. Followed the basic steps for connecting the mesh extender to my wifi, it shows it's connected to my network, but still won't let me log in following the IP address prompt. Also it still showed it on the current firmware (not a tech genius, I assumed it would reset the firmware). I need to get this sorted so I can make sure my camera network is 100%, please advise.

 

Thanks

 

 

Model: EX7700|AC2200 Nighthawk X6 Tri-Band WiFi Mesh Extender
Message 1 of 2
plemans
Guru

Re: Extender will not let me log in when I updated firmware and had just logged in

A couple things that I'd try. 

1. hardwire a pc/laptop into the extender. See if a direct connection helps. 

2. passwords/login are case sensitive. login: admin   password: password    all lower case. If you changed it, make sure your careful about the capitalization

3. if you have any password managers, disable them. I've see password managers overwrite the password 

4. If you installed with WPS, factory reset the extender again and re-run through setup using a hardwired in pc/laptop and the installation assistant. Tends to go the smoothest. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 176 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E