× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Re: Extender won't reset or connect a solid green light

JenD1988
Tutor

Extender won't reset or connect a solid green light

I had to move my extender from one outlet to another & now it won't work.  The auburn light comes on then it just constantly blinks green, never goes solid.  It won't reconnect to my router wps, i tried ethernet to the laptop - literally nothing.  I tried a factory reset & again, it just constantly blinks green.  I can't get access to the mywifiext website - I literally dont know what else to do to get to this to reconnect to my router.  I've only had it for 4.5 mos - I sure hope it isn't dead already. Please help.

Model: WN3000RP|Universal WiFi Range Extender
Message 1 of 8
FURRYe38
Guru

Re: Extender won't reset or connect a solid green light

Check the user manual to see the LED behaviors. 

The unit probably needs to be replaced. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 8
JenD1988
Tutor

Re: Extender won't reset or connect a solid green light

I've gone through the manual 30x, it doesn't show anything about blinking lights, I've googled it, searched every page I possibly could.  & I'd sure hope it doesn't need to be replaced after 4.5 mos.  

Message 3 of 8
Christian_R
NETGEAR Employee Retired

Re: Extender won't reset or connect a solid green light

Hello JenD1988, 

 

Thank you for your post. Please refer to page 3 of the user manual to see the LED behaviors.

 

https://www.downloads.netgear.com/files/GDC/WN3000RP/WN3000RP_IG_13APR2012.pdf

 

~Christian 

Message 4 of 8
JoseAndres041
Luminary

Re: Extender won't reset or connect a solid green light

Are you talking about the power LED? That's weird because it would only be solid green, solid amber or off. Have you tried to reset it like this?

 

1. Turn on extender.

2. Press the reset button for 30 seconds.

3. Turn off the extender while pressing the reset button. Wait for another 30 seconds.

4. Turn on the extender and keep on pressing the reset button for another 30 seconds.

5. Let go of the reset button and see if the power LED would become solid green.

 

Can you see the NETGEAR_EXT WiFi name? If yes, can you connect to it and check if you could access its user interface? You could set your PC to static IP and ping the extender. I am not sure but I think its IP address is 192.168.1.250.

Message 5 of 8
JenD1988
Tutor

Re: Extender won't reset or connect a solid green light

yes the power led would not light solid green, auburn when first plugged in then constant blinking green.  I tried every reset possible, could not see the name, could not access the mywifiext website.....I have since talked to a netgear rep & they have replaced my unit after repeating all the resets & still no solid green light. Thank you.

Message 6 of 8
Christian_R
NETGEAR Employee Retired

Re: Extender won't reset or connect a solid green light

Hello JenD1988 - Are you able hard wire the extender to a PC or laptop using the ethernet port? What is the LED status of the link rate indicator? 

 

~Christian 

Message 7 of 8
JoseAndres041
Luminary

Re: Extender won't reset or connect a solid green light

@JenD1988  Yeah, that could be a hardware failiure now. Power LED is not solid green so there's no way that you could configure it. Good thing that Netgear replaced it for you.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 34165 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E