× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

How to disable Wireless AP mode

Kris5
Follower

How to disable Wireless AP mode

Hello 2018, 

 

i am trying to connect my extender to my chrome cast but it says i need to disable the AP. Ive tried everything found on google. I cant seem to find the answer. It doesnt give me the option anywhere to Disable AP. How can i get this done??Screen Shot 2018-08-23 at 1.49.41 AM.pngScreen Shot 2018-08-23 at 1.47.41 AM.png

Model: EX6100|AC750 WiFi Range Extender
Message 1 of 2
StephenB
Guru

Re: How to disable Wireless AP mode


@Kris5 wrote:

 

i am trying to connect my extender to my chrome cast but it says i need to disable the AP. 


You are misunderstanding the chromecast help post.

 

Sometimes WiFi networks have a network isolation feature.  When set, the network won't allow clients on that network to communicate with each other, they can only access the internet.  That feature is common in "guest" networks.  It's not compatible with Chromecast, because it prevents the chromecast app (or the browser) from communicating with the Chromecast.  That's why the help forum suggested disabling AP isolation.

 

But the EX6100 doesn't isolate clients, so there is no setting to enable/disable isolation.  Your issue has a different cause.

 

If your control device (phone, tablet or PC) is connected wirelessly, your chromecast and your control device both need to be connected to the same network (and both need to be either on 2.4 ghz or both on 5 ghz).  Is that the case?  If you aren't certain, try disabling the 5 ghz radio on the extender temporarily, and see if that allows you to complete the set up.

 

 

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1286 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series