× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

ISSUE with Static IP via AC6250

TreyIvey
Aspirant

ISSUE with Static IP via AC6250

I have an XR500 as my main router.  I have a wifi (or direct connect) security camera that was out of range so added an AC6250 as an extender and then direct connected the security camera to the extender.  My issue is that the software that connects to the camera uses IP Addresses.  The camera that is direct connected to the AC6250 will not stay connected with the same IP address.  I have tried multiple times to configure the camera with a static IP but it will not keep.  How should I configure this so that the address is always the same for the camera?

Message 1 of 7

Accepted Solutions
TreyIvey
Aspirant

Re: ISSUE with Static IP via AC6250

By using the MyWiFiEXT page I was able to see the true MAC address.  When I entered this address into the Static IP page / LAN CONFIG in the XR500 and clicked apply.  That camera / MAC Address still was not getting the same IP Address I assigned.  After 2 reboots of the XR500 it finally showed up with the static UP and has stayed the same since.  

 

So the first issues U was facing was seeing the virtual address which did change so I could not get a static IP for them.

The second issue was whenever I finally knew the true MAC address, I did not think the assigned IP was sticking to the MAC address cause on Apply it did not come up with the assigned IP.  I would then try other things which was confusing.  It was not until I did Apply, Camera came up with non-assigned IP.  I then recycled the XR500 and the camera had yet a different IP address.  I recycled a 2nd time and it finally came up with the assigned static IP and has remained since.

 

Thanks everyone ... I have my issue resolved now.

View solution in original post

Message 7 of 7

All Replies
schumaku
Guru

Re: ISSUE with Static IP via AC6250

As there is no AC6250 model, are we facing an EX6250 or EX6250v2 which are devices purpose built as extender, or somes R6250 Router in some fancy config?

 

The EX6250/V2 are pure extenders, DHCP is handled by your Router. Cumbersome can be the DHCP IP-MAC reservations: Because most of these extenders are designed using MAC translation, and most DHCP server don't allow to DIFFERENT MAC for the same IP address, it depends if this assumed wireless  camera does associate to the Router WiFi  or the Extender.

Message 2 of 7
Netduma-Fraser
NetDuma Partner

Re: ISSUE with Static IP via AC6250

Where is the camera getting the IP from the AC or the XR? How are you setting it static on the camera software or extender/XR?
Message 3 of 7
TreyIvey
Aspirant

Re: ISSUE with Static IP via AC6250

The extender is an ex6250. I've tried a number to things. That's why I'm asking. I assume lan config in xr500 is where need to set a static. But it does not seem to stick. I think it is because of virtual mac.
Message 4 of 7
Netduma-Fraser
NetDuma Partner

Re: ISSUE with Static IP via AC6250

Yes that would be the place - is the extender showing on the Device Manager of the XR and does it get an IP? It shouldn't in theory but yes that could be why, does the extender have an interface you can change settings on at all?
Message 5 of 7
schumaku
Guru

Re: ISSUE with Static IP via AC6250


@TreyIvey wrote:
That's why I'm asking. I assume lan config in xr500 is where need to set a static. But it does not seem to stick. I think it is because of virtual mac.

From the XR500 view, your network security camera can show up with two different MAC addresses: When associated to the extender it's a virtual MAC, when it's associated to the XR, it's the camera real MAC. Depending on the access point the camera is associated, and because for each MAC DHCP can hand-out one IP address only, the camera can show up under two different IP addresses. Not sure which situation you see as "it does not stick". 

Message 6 of 7
TreyIvey
Aspirant

Re: ISSUE with Static IP via AC6250

By using the MyWiFiEXT page I was able to see the true MAC address.  When I entered this address into the Static IP page / LAN CONFIG in the XR500 and clicked apply.  That camera / MAC Address still was not getting the same IP Address I assigned.  After 2 reboots of the XR500 it finally showed up with the static UP and has stayed the same since.  

 

So the first issues U was facing was seeing the virtual address which did change so I could not get a static IP for them.

The second issue was whenever I finally knew the true MAC address, I did not think the assigned IP was sticking to the MAC address cause on Apply it did not come up with the assigned IP.  I would then try other things which was confusing.  It was not until I did Apply, Camera came up with non-assigned IP.  I then recycled the XR500 and the camera had yet a different IP address.  I recycled a 2nd time and it finally came up with the assigned static IP and has remained since.

 

Thanks everyone ... I have my issue resolved now.

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1427 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7