× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

MK62 mesh Device Connection Problem

waverunner1
Aspirant

MK62 mesh Device Connection Problem

Got my MK 62 mesh up and running, no problem. Shut down the wifi radios on my ATT router, no problem. Changed the name and password to match the old router and most of my devices connected just fine. I can't connect an Amazon Alexa Show(regular Alexas connected no issues), and my Surface tablet won't connect. Let me clarify...both devices show connected to the 5g radio with a high link speed, but they can't access the internet.
Message 1 of 4
plemans
Guru

Re: MK62 mesh Device Connection Problem

shutting off the radio on the att device doesn't disable its router mode. 

And many att modem/router combo devices are a PITA to get in passthrough/modem only mode. 

things to try? (only use 1)

1. put the netgears IP address in the att devices dmz

2. contact att about putting the att device in passthrough mode. 

3. put the netgear in access point mode. 

Message 2 of 4
waverunner1
Aspirant

Re: MK62 mesh Device Connection Problem

Thanks, I'll try that. Why would most devices connect with no problem? Getting very good wifi performance now. 100 times better than the ATT wifi. Why just a few issues?
Message 3 of 4
plemans
Guru

Re: MK62 mesh Device Connection Problem

Not sure why some devices tolerate a double nat better than others. 

 I always used to have to unplug my firetv during setting up routers/switchs until I had dhcp/nat set properly or I couldn't set it up. 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 612 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7