× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Moved EX6150v2 extender, the power is on but will not setup

wtyoung18
Initiate

Moved EX6150v2 extender, the power is on but will not setup

I recently purchased an EX6150v2 extender, I set it up on one side of the room, but had to move it. So, I plugged it into another wall in the same room. The power light is on but will not setup. I even attempted a factory reset and that didn't work. Any help would be greatly appreciated. Thank you.
Message 1 of 4
plemans
Guru

Re: Moved EX6150v2 extender, the power is on but will not setup

Only the power light is in and its amber?

Seems like a corrupt firmware issue. 

You can try recoving it with tftp or nmrpflash.
are you on windows? if so, follow this guide
https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP
just make sure you enable tftp
https://www.thewindowsclub.com/enable-tftp-windows-10

and here's a video walk through using a tftp client. Use the built in one for windows 10 though. the video is more of an example of how its done.
https://www.youtube.com/watch?v=R9DLrLQrpaw

and if that doesn't work, you can try using nmrpflash
https://github.com/jclehner/nmrpflash

Message 2 of 4
wtyoung18
Initiate

Re: Moved EX6150v2 extender, the power is on but will not setup

Thank you, I will give it a try and give you an update
Message 3 of 4
plemans
Guru

Re: Moved EX6150v2 extender, the power is on but will not setup

good luck!

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 692 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series