Reply

N300 ex2700

jhinkle17
Aspirant

N300 ex2700

My extender worked with my old network (at&t uverse), I switched to Spectrum. Now I can't get the extender to connect to the wifi. I did a factory reset. When I try to connect via wps button, nothing happens. When I try to connect through mywifiext I get the not connected to the internet message. Netgear_ext shows up in my wifi connections, but when I select it, it says not connected to the internet.
Model: EX2700|N300 WiFi Range Extender Essentials Edition
Message 1 of 5
plemans
Guru

Re: N300 ex2700

what router are you connecting it to? 

Try this. 

Factory reset the extender. (push and hold reset for 7-15 seconds while its powered on)

Then hardwire a pc/laptop into the extender. Disable the wifi on the laptop/pc you connect to it. 

Try setting it up using this method. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 5
jhinkle17
Aspirant

Re: N300 ex2700

I cannot hard wire to my PC, my PC only has one ethernet connection, which goes to the router. I tried running ethernet from router to N300, I can connect my phone to N300, but there is no internet connection.
Message 3 of 5
plemans
Guru

Re: N300 ex2700

Your pc doesn't need to be online to setup the extender.

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 4 of 5
jhinkle17
Aspirant

Re: N300 ex2700

Apparently, either I don't know what I'm doing(good chance), or this extender is bad. No matter what I've tried, it always wants an internet connection and there isn't one. Thanks for your time. This thing is going in the trash.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 242 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E