Reply

No connection with range extender WN2000RPTv2

TBeck
Follower

No connection with range extender WN2000RPTv2

Hi,

Back in january I bought a WN2000RPTv2 wifi range extender to get internet access all over my new apartment. It worked like a charm until this summer when I had stability issues from my internet provider. I went on holiday for 3 weeks (where noone touched it) and when I got back it simply stopped working Smiley Sad

On the device all the lights are green and on my computer it says "Full signal" (I'm using Windows 7) but there is still no internet access.
My computer is not able to identify the network (which should be a part of "Homegroup") and either says "No intertaccess" or, on a rare occation, "Limited access" - Still with no internet. Actually, on an even rarer occation, there appear to be access when in fact there is none.
When I press "Status" it shows that a lot of bytes have been received but almost second to none bytes are being send.

When I do a factory reset (which I have tried many times by now) and start the browser setup it works fine, I type in correctly all the required information (my network is WPA2-PSK secured), the extender's network gets an _EXT suffix, I press "Finalize Settings" and agrees that my devices are connected. The browser now tries to reach www.mywifiext.com/cgi-bin/welcome (or something along those lines) but fails everytime and there is no internet connection.
I am not able to reach the extenders "settings"-page again unless I do another factory reset.

I have since tried the extender at my parents house with their network and, this is really weird, it works perfect just like when I first bought it. I then got back to my apartment and the problem is still there Smiley Sad

Any idea what is the cause of this mess?

Thanks in advance,
Thomas

TL;DR
My WN2000RPTv2 worked wonders when I got it, I went on a 3 weeks vacation and when I got back back there was no internet connection. I have tried the extender at my parents house and there it works like when I first bought it.
Message 1 of 3
Nando777
Initiate

The same here... :(

I have exactly the same issue.. Yesterday I reconfigured my range extender because I lent it to my girlfriend. It had been working fine until this morning, no one wireless device that can connect to internet throught this "brick". When I do a wizard configuration, in the last step after I click "Continue" the connection dissapears and a "Page not available" appears. The only way to reach the mywifiext.net page is doing a factory reset, I don´t know how to solve this. I hope someone can help us.

Best regards,
Message 2 of 3
jmizoguchi
Virtuoso

Re: No connection with range extender WN2000RPTv2


I have since tried the extender at my parents house with their network and, this is really weird, it works perfect just like when I first bought it. I then got back to my apartment and the problem is still there


You need to investigate on mail wireless network you are connecting at apartment since works elsewhere. Seems something else has changed
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 10284 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E