× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

PLW1000 disconnecting and being very slow.

Ben__1
Aspirant

PLW1000 disconnecting and being very slow.

So I have an extender at the router and one in my room connected to my pc. I went on a week long holiday and I come back to find that it is now barley working. There is now red lights on both of them and speed tests are getting below 1 mb/s. On a good day it is usually hitting 35+. Not only that but it will constantly disconnect and might work sometimes. I do have another just small wifi extender and that actuall seemed to help last time. I am just wanting to try get them back to the speed that they were once after purchasing them.

 

Thanks!

Model: PLW1000|PowerLINE 1000 Wireless adapter
Message 1 of 10
plemans
Guru

Re: PLW1000 disconnecting and being very slow.

Powerline devices are sensitive to interference. 

Many things can cause interference that might have changed while you're were gone. 

This that can impact it:

electronics going bad

some cell phone chargers cause interference

high draw appliances. 

 

so you can try putting the adapters on the same power circuit and seeing if they work. That's where they'd have the best connection. If they work fine on the same circuit, its probably something in your power system injecting noise/interfernce that's causing their connections to drop. 

Message 2 of 10
Ben__1
Aspirant

Re: PLW1000 disconnecting and being very slow.

Okay so I have brought the second extender down stairs and now they the Pick a plug for both of them is Saffron and on the google spped test reaching about 50 mb/ps. So does this mean it is the noise that is the problem?

Message 3 of 10
plemans
Guru

Re: PLW1000 disconnecting and being very slow.

more than likely something is adding interference then. 

Message 4 of 10
Ben__1
Aspirant

Re: PLW1000 disconnecting and being very slow.

Is there anything you would recommend ?
Message 5 of 10
plemans
Guru

Re: PLW1000 disconnecting and being very slow.

You can try troubleshooting to see whats causing it. 

I've went around and unplugged everything and then slowly added devices while testing speeds. 

You don't have to do it one at a time. You can unplug everything and plug in 3-5 devices at a time and then test. If it drops, its something from that group. 

Message 6 of 10
Ben__1
Aspirant

Re: PLW1000 disconnecting and being very slow.

There really isn't a whole lot plugged in, I went around and took out what I could, but there hasn't been any increase in performance and the Pick a plug is still red

Message 7 of 10
plemans
Guru

Re: PLW1000 disconnecting and being very slow.

Its been random things for me before as well. I had a microwave that would kill the powerline network in him home before. 

Its a big of a challenge with powerline because anything could cause it. 

Make sure they're not plugged into arc fault circuits, gfci outlets, or surge protectors. 

Message 8 of 10
Ben__1
Aspirant

Re: PLW1000 disconnecting and being very slow.

Yeah I've turned just about everything off and briefly the pick a plug with yellow which was nice. It is back to red now, but it hopefully means it will be working again sometime.

Message 9 of 10
Ben__1
Aspirant

Re: PLW1000 disconnecting and being very slow.

I am being disconnected far less but pick a plug is still showing up red and it's still going rather slow

Message 10 of 10
Discussion stats
  • 9 replies
  • 1128 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series