Problem Accessing and


Problem Accessing and

Hi Folks,

First post - please be gentle.

Got a Netgear DGN2200v3 N300 DSL router and WN3000RP range extender.

Everything worked fine until I altered the DNS settings on the router. That is now sorted, however the range extender is exhibiting problems.

I can connect to the extender no problem but the extender won't connect to the internet. I went to look at the extender's configuration page "" and got access - ONCE. All 4 LEDs on the extender are showing GREEN.

I now cannot get to this either by typing "" in the address bar or the URL

Can anyone (a) explain what is going on and (b) help me to resolve the problem. The extender is just about 6 months old but Netgear's crap CS only allows on-line "live chat" for problem resolution 90 days.


Message 1 of 4

Re: Problem Accessing and

Additional info to the above post...

Hi folks.

I have a Netgear DGN2200v2 DSL Router and a WN3000RP range extender.

Everything worked fine until I altered the DNS server addresses on the router in order to access Netflix US from the UK.

After that screwed everything up, I put the DNS server addresses back to that of Google > and

The range extender is connected to the router and the home network - and all 4 LEDs on the front of the unit are GREEN.

I can connect to the range extender OK but cannot access the internet through it.

I have been onto the extender's web page "" ONCE and connected the extender to the network - but since then, I cannot access it subsequently. Browser
is Firefox 33.1.1

Typing, (no http) or (no www) makes no difference, nor does typing in the URL

I have also tried using both Opera and Chrome. Nothing I enter in my browser's address bar makes any difference.

So, can anyone help?

I have flushed the browser cache and restarted the browser and the wireless laptop is obtaining an IP via DHCP - all to no avail.

Not tried a "factory reset" yet - could this work?

Also not tried a direct connection via Ethernet cable from laptop to extender. Again, could this help?

Thanks in advance,

Message 2 of 4

Re: Problem Accessing and


OK, so I found out that if I connect to the Extender's network first, I can then access the Netgear Genie webpage for the Extender (picture attached below) via "".

However, the Extender still cannot access the internet and running the network troubleshooter identifies a problem with the DNS (hardly a surprise given the history of this problem)!

So, looking at all of the options in the Extender's interface, there seems to be no way to alter the DNS settings. As the Extender is getting its IP from the DGN2200 Router via DHCP is the problem with (a) the Extender, (b) the Router (c) the NIC in my laptoop??

Extender Firmware is version V1.0.1.36_1_1.47

Any idea as to how to resolve the lack of communication with the internet from the Extender?


Message 3 of 4

Re: Problem Accessing and

OK further problem - the Extender is reporting that there is a firmware update but as it won't connect to the internet, it won't update.

I went to Netgear's support page for the product and the latest firmware for the extender is V1.0.1.36_1.1.47 - which is the firmware that the Extender is running according to the Genie (see pic in previous post).
(see -

So, again I'm puzzled by what this Extender is doing.

As I said in my first post, the Extender was working fine until I altered the DNS server addresses on the ROUTER three days ago - since when, everything
seems to have gone "belly-up".

Any help gratefully received. So far, I seem to be answering my own questions!

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 8 kudos
  • 1 in conversation