Discussion stats
  • 0 replies
  • 0 kudos
  • 1 in conversation

Top Contributors

R7000P bricked?

Any help appreciated as i am lost. Spent the past 6hrs trying to solve this -

- this morning i took the lan cable out of the net provider modem (that is connected to my r7000p router) and connected my pc directly to it for a speedtest. Re-connected the r7000p back it and could find any wifi network. Restarted it and it just went i to a constant endless loop of flashing lights - power button red for 5 seconds, then 1-4 flash white quickly, the 2.4ghz and the 3 lights to the right flash white together with the power button that flashes red, and then its a constant flash of white and red across all buttons for another 10 seconds, and then it goes back to power button red for 5 seconds and sequence starts all over again.

I tried reset button in every shape or form listed online, did not work. I tried tctp following instructions online, didn’t manage to upload the firmware.

So im completely stuck and baffled why just by taking out the connection between the router and modem out for a couple of minutes led to this! Is there any solution or is it bricked?

Thanks in advance
Message 1 of 1