Reply

Smart Roaming not working with R7800 and ex7500

plackeg
Follower

Smart Roaming not working with R7800 and ex7500

I recently bought an ex7500 to replace my old range extneder and got it up and running but cannot get the smart roaming to work.  Once I am connected to either the main router or the extender it will not switch from one to the other by itself.  If I disconnect and then reconnect to the netowrk, it will select the right connection and seems to make the right call between 2.4 and 5ghz connections, but it will stay on that until I again manually disconenct and reconnect.  Only one network is showing up to connect to like it is supposed to. The actual connection to wither the router or extender is fine.  My router is an R7800 with smart connect enabled.  My ex7500 has one wifi name, smart connect, and Sync Configuration from NETGEAR Router all enabled.  

Model: EX7500|AC2200 Nighthawk X4S Tri Band WiFi Mesh Extender, R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 3
ggNYC
Initiate

Re: Smart Roaming not working with R7800 and ex7500

I'd love to see the answer to this question, as I have the R7800 and am considering buying the EX7500.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 2 of 3
Digitalone
Initiate

Re: Smart Roaming not working with R7800 and ex7500

I too would love an answer to this as I have the exact same setup. I have Smart Connect turned off for the time being as it doesn't seem to work.

Model: EX7500|AC2200 Nighthawk X4S Tri Band WiFi Mesh Extender, R7800|Nighthawk X4S AC2600 Wifi Router
Message 3 of 3
Discussion stats
  • 2 replies
  • 482 views
  • 4 kudos
  • 3 in conversation
Announcements