Reply

Switch off 2.4ghz on extender

StevieBTech
Follower

Switch off 2.4ghz on extender

My car remote locking doesn't work sometimes and I believe the source of the interference is the wireless extender in my garage. It appears that when it activates on the 2.5ghz band when I am close by with a wireless device, this is creating the interference. I use the extender for wifi in my garden so not bothered about too long distances so the 5ghz band will suffice. Can I switch off the 2.4ghz band on the extender so my devices don't find it? How do I do this?

Model: EX6100|AC750 WiFi Range Extender
Message 1 of 2
DarrenM
Sr. NETGEAR Moderator

Re: Switch off 2.4ghz on extender

Hello StevieBtech

 

You could use fastlane settings to make the extender only put out 5ghz.

 

https://kb.netgear.com/24695/How-to-Enable-FastLane-Technology-on-your-Range-Extender

 

DarrenM

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2367 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E