Discussion stats
  • 4 replies
  • 13890 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Upgrade Software - Won't Install

I have been having a problem with my computer dropping a wireless connection. I have a Netgear WNA1100 n150 adapter. I have to keep disconnecting and reconnecting to the router. I figured I would upgrade to v2.1.0.2. I follow the instructions and when I get to connecting the adapter, a message pops up "detecting adapter" and it just sits there. I've uninstalled and reinstalled several times. Any help?
Message 1 of 5
Highlighted
Aspirant

Re: Upgrade Software - Won't Install

I even tried to install from the original CD and get the same problem. Also, I am getting a pop up during the process that says "Windows requires a digitally signed driver" and refers to Atheros Security NDIS 6.0 Filter Driver. Could this be part of the issue?
Message 2 of 5
Highlighted
Virtuoso

Re: Upgrade Software - Won't Install

FYI. Next time uou post thread in WNA100, post here

http://forum1.netgear.com/forumdisplay.php?f=25

WNAxx is not extender but wireless adapter


......

Google on turn off the digital signature

Ex
http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_programs/how-to-i-turn-off-digita...
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 3 of 5
Highlighted
Aspirant

Re: Upgrade Software - Won't Install

I tried to turn off digital signature as detailed. Still get the same pop-up and it hangs up at Detecting Adapter. Are you certain that this is what is causing my problem? Any other suggestions?
Message 4 of 5
Highlighted
Aspirant

Re: Upgrade Software - Won't Install

I finally got it to install by using the both following methods:

Method 3 : TESTSIGNING ON
Instructions:
Open an elevated command prompt by either:
Clicking the "Start" button on the Windows taskbar, type CMD in the search box, and then press to run CMD with administrator privileges), or
Locating "cmd.exe" under C:\Windows\System32 in Windows Explorer, rightclicking on this executable and selecting "Run as Administrator" from the context menu
Click "continue" or enter the administrator's password as appropriate and click "OK", when asked for permission to continue.
In the command prompt window which appears, type:
bcdedit.exe /set TESTSIGNING ON
Reboot the PC

This method is probably the best solution, and allows FreeOTFE to run correctly. However, it does have a trivial side effect: The words "Test Mode" are shown in the four corners of the Desktop wallpaper after rebooting.

Method 4 : while booting
Instructions:
Reboot the PC
At the start of the boot sequence, press
When prompted, select the "Disable Driver Signature Enforcement" option and press
Note: This method is not persistent, and its effect will cease the next time the PC is rebooted, unless this procedure is carried out again while rebooting. However, the "ReadyDriver Plus" method described below may be used to carry it out automatically.

However, I need to F8 on every startup and I am always in "Test Mode". This can't be the permanent fix. Does Netgear need to provide an updated driver? What is the permanent solution?
Message 5 of 5