Reply
Highlighted
Aspirant

WIFI Range Extender won't connect to my router

I've had the Nighthawk AC1900 Wifi Range Extender (Model EX7000) for at least a year and have never had any problems with it, until this weekend.  It has somehow connected to my wireless printer as opposed to my wireless router.  Connected that way, it's not extending any wifi, so it's useless to me.  I've tried resetting the WiFi extender, turning the printer off, and resetting the router and it still won't connect.  When I try to go to www.mywifiext.net to reset up the extender, that webpage doesn't exist.  Help!  

Model: EX7000|AC1900 Nighthawk WiFi Range Extender
Message 1 of 4
Highlighted
Guru

Re: WIFI Range Extender won't connect to my router

What firmware is on the extender?

Here's what I'd recommend. I know you've tried stuff but try it in this way.

1. Shut off the printer.

2. Reset the extender back to factory (hold reset button 7-10 seconds)

3. hardwire into the extender via ethernet cable. (turn off wifi on the device if it has it)

4. boot up the extender. Give it a couple minutes to boot

*not a number but what are the led's on the front doing once its booted up?

5. go to the mywifiext.net from the hardwired device 

6. Attempt to redo your setup but do it manually and not using wps. Are you able to?

*Again with the led's. What are they doing? All of them (color, blinking, etc)

 

Here's the support page for your device. If you aren't on the current firmware, its great to reset the device after an upgrade. Basically I'm saying upgrade first, then do your reset and go from there. Smiley Happy 

https://www.netgear.com/support/product/EX7000.aspx

 

did this work?

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 2 of 4
Highlighted
Aspirant

Re: WIFI Range Extender won't connect to my router

Unfortunately, that did not work.  

 

When I search for wireless networks, it's still coming up as "DIRECT-id-HP M426 LaserJet_2GEXT" and "DIRECT-id-HP M426 LaserJet_5GEXT".  When I select either of these and enter our network password, it says it's an incorrect password.  In the past, it was "WIRELESS_2GEXT" and "WIRELESS_5GEXT" (our wireless network is named "Wireless")

 

The LED lights are not blinking once booted up - the 2 arros are lit up and the number 1 is lit up, but they are steady.  

 

Any other ideas?  

Message 3 of 4
Highlighted
Guru

Re: WIFI Range Extender won't connect to my router


@cspinella wrote:

Unfortunately, that did not work.  

 

When I search for wireless networks, it's still coming up as "DIRECT-id-HP M426 LaserJet_2GEXT" and "DIRECT-id-HP M426 LaserJet_5GEXT".  When I select either of these and enter our network password, it says it's an incorrect password.  In the past, it was "WIRELESS_2GEXT" and "WIRELESS_5GEXT" (our wireless network is named "Wireless")

 

The LED lights are not blinking once booted up - the 2 arros are lit up and the number 1 is lit up, but they are steady.  

 

Any other ideas?  


How are you "searching for wireless"? Is this when you're going through your setup for the extender? Or is this from your phone/computer?

What router are you connecting to?

did the router someone end up with the printers options for wireless? have you tried resetting the printer?

What firmware is on the extender?

Are you hardwired into the extender while you're setting it up? 

 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 7316 views
  • 0 kudos
  • 2 in conversation
Announcements