Reply
Highlighted
Follower

WN1000RP does not work2

These Extenders are C**P on second one and again followed instructions i.e plug in, press WPS button, press WPS on router (Netgear DGND3700) waited, entered router SSID and password (manually as it does not appear in SSID found list)

No internet , No link led, I've done factory reset , tried again and again they don't work don't waste your time buying.


Sending email to Netgear complaining of the rubbish their selling.
Message 1 of 7
Highlighted
Virtuoso

Re: WN1000RP does not work2

Try the steps provided on the link below:

http://kb.netgear.com/app/answers/detail/a_id/22703
Message 2 of 7
Highlighted
Aspirant

Re: WN1000RP does not work2

Make sure that the wifi that you are extending is on channel 10 or below, the extender will not detect channel 11, 12 or 13
Message 3 of 7
Highlighted
Aspirant

Re: WN1000RP does not work2

So your solution is a link to the instructions? Good lord. The instructions work fine. It's the EXTENDER that doesn't work. Everything in the setup goes fine until you try to connect to the extender after establishing the network. At that point, it will allow NOTHING to connect to it. Is the WN 1000RP trash by design?
Message 4 of 7
Highlighted
Novice

Re: WN1000RP does not work2

Please provide screenshots on the Extender Status page found on the UI.
Message 5 of 7
Highlighted
Aspirant

Re: WN1000RP does not work2

I need to set it up to my new internet
Message 6 of 7
Highlighted
NETGEAR Moderator

Re: WN1000RP does not work2

Hello Vickie05

 

Here is a link to a guide on how to setup the extender 

 

http://kb.netgear.com/app/answers/detail/a_id/22703

 

DarrenM

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 13019 views
  • 0 kudos
  • 7 in conversation
Announcements