Discussion stats
  • 3 replies
  • 10037 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Novice

WN3000RPv2 Range Entender

I have been using the WN 3000RP Extender for several months now. I have ATT Uverse for my Internet provider. My ATT Modem recently died and I had to replace it.
Now everything is working great again EXCEPT now the WN3000 is still hooked up to my old modem. I can't figure out how to reset it so that it links up with the new modem. I've tried pressing the "Factory Reset" button, but this does nothing.
Any advice will be greatly appreciated.

Bill

Message 1 of 4
Highlighted
Novice

Re: WN3000RPv2 Range Entender

I must have asked a tough question. 72 views and not one single reply?
Message 2 of 4
Highlighted

Re: WN3000RPv2 Range Entender

I am looking for the same answer. I talked with Netgear's tech support and they want me to pay $99 to reconfigure the extender so I can give it a new name and IP address. (My 90 day free tech support is over). The lady also told me, after I asked several times, that I may be able to do it myself, if I searched in "trouble shooting" on the website. So far, no luck. I cannot find any information. So I joined this forum today hoping to find an answer. I moved and want to use this extender without having to pay some tech support fee! I could just buy a new extender for that amount, but really don't want to when this one is only 6 months old. It makes no sense. I hope we can find the answer!
Message 3 of 4
Highlighted
Novice

Re: WN3000RPv2 Range Entender

Just had the same issue with uverse however the att tech who replaced the modem reprogrammed the new modem with the old modem's SSID and network password so I wouldn't have that same issue with my 3000. You need to get the att tech back.
Message 4 of 4