Discussion stats
  • 1 reply
  • 9745 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

WNDAP360 unable to turn off radio

Hi, i have a WNDAP 360 but i have a lot of problems.
to try solve that i want to turn off 5ghz wireless, but when i enter in configuration->Wireless->Wireless settings 802.11a/na i can not unchek the 'Turn radio on' button.

How can i disable it?

thanks to every one
Message 1 of 2
Highlighted
Virtuoso

Re: WNDAP360 unable to turn off radio

FYI. WNDAP360 is business class AP and not extender line. Below the correct location for the posting
http://forum1.netgear.com/forumdisplay.php?f=119

If you can not uncheck to box to disable 5Ghz side then I would contact support if this known issues
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 2