Reply
Highlighted
Follower

WNR1000 as a base station or repeater issues

I have a WNDR 3300 that I have setup as a base station and I have tried to setup the WNR 1000 V3 as a repeater, but the repeater defaults to a unusual IP address that is well out of assigned range when repeater connects.

I've tried to setup vice versa with the routers WNDR 3300 as repeater and WNR 1000 v3 as base station and still run into the same issue when connected to the repeater. I have researched several guides and entered all the applicable info that needs to be the same as the base stations as well as disabling the DHCP on the repeater.....nothing.

I'm anxious to find out what I have done wrong.
Message 1 of 4
Highlighted
Virtuoso

Re: WNR1000 as a base station or repeater issues

Just a tips , you have router products so make sure you look router section and not extender... Smiley Happy
http://forum1.netgear.com/forumdisplay.php?f=31


repeater defaults to a unusual IP address that is well out of assigned range when repeater connects.


Make sure are using WEP/54Mbps or nor security.
I would test make sure that you are overlapping the signal. Usual IP is 169 then possible you have two devices too far each other
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 4
Highlighted
Virtuoso

Re: WNR1000 as a base station or repeater issues

Message 3 of 4
Highlighted
Aspirant

Re: WNR1000 as a base station or repeater issues

minions08 wrote:
Try this steps :

http://kb.netgear.com/app/answers/detail/a_id/2745


Hi, came across this thread. I too have a WNR1000 and want to use it as the repeater. But when I tried doing what is suggested in the link, the router setting came out a comment saying the router cannot have security settings.

Does that mean my base station need to be without security settings too?

Also WNR1000 cannot set channel with frequency selection, but my ASUS router kinda has 2 frequency to set up.

Will it cause them to miscommuicate?
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 15834 views
  • 0 kudos
  • 4 in conversation
Announcements