× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

Re: Wifi range extender ethernet port not working

TDorwart
Aspirant

Wifi range extender ethernet port not working

I just purchased a NETGEAR Nighthawk X4 AC2200 .  The only reason I needed something like this was so I can add another Arlo HomeBase to another location in my house.  I set it all up and all the signals work as they should, however, when I connect my homebase via the ethernet connection to the wifi extender it does not provide a link to my network for the homebase.  Shouldn't the connection to the ethernet port on the NETGEAR Nighthawk X4 AC2200  provide a network link for my Arlo Homebase? 

Model: EX7300|AC2200 Nighthawk X4 Wall-plug Range Extender
Message 1 of 3
DarrenM
Sr. NETGEAR Moderator

Re: Wifi range extender ethernet port not working

Hello TDorwart 

 

Have you checked the speeds of the extender are you getting the min speed you need for arlo to work?

 

https://community.netgear.com/t5/Arlo-Knowledge-Base/What-are-the-minimum-requirements-for-installin...

 

DarrenM

Message 2 of 3
TDorwart
Aspirant

Re: Wifi range extender ethernet port not working

I called Netgear and they were no help.  He even insisted that I hard reset my Extender, that is even before I was able to begin stating what the issue really was.  All they wanted to do was forward me to ARLO tech support.  Needless to say, he didn't help at all.  Upon digging into it my self further I realized that I was having connectivity issues with my 5GHZ signal and that I had programed my ethernet to WIFI to route through that signal.  I changed it and now works like a champ.  I always go back to saying, if i need something done I need to do it myself.  Thank you for your reply though, i really appriciate it!

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 12278 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7