Reply

Re: X4S EXT- Can I make device Link Rate 866Mbps?

emanon
Tutor

X4S EXT- Can I make device Link Rate 866Mbps?

I am not familiar with how Extenders exactly work but I'm learning. I have a Nighthawk X4S Tri-Band Range Extender.  I've notice that devices that are infrequently connected to the Extender often have a higher Link Rate than the frequently connected devices.  One device that I constantly use in the room with the Extender is my laptop. I want its Link Rate to always be prioritzed and be 866 Mbps, which I believe is the max.  Instead my laptop is often lower and another device will be 866 Mbps.

 

Can I somehow ensure that the laptop Link Rate is always 866 Mbps?

 

My ISP promises 1000 Mbps and my router is cable of more than 1000 Mpbs.

Model: EX7500|AC2200 Nighthawk X4S Tri Band WiFi Mesh Extender
Message 1 of 5
plemans
Guru

Re: X4S EXT- Can I make device Link Rate 866Mbps?

Link rate isn't something you "set". Its the connection the device has to the extender. Being further away, having obstructions, having wireless interference from other devices will all cause that link rate to drop lower. 

It can also be a bit of the device as well. Some wireless cards or antennas aren't as good as other ones and will have lower link rates. 

There's also the difference from 2.4ghz to 5ghz. 2.4ghz is lower speed and more sensitive to interference. The EX7500 has smart connect so if you're using smart connect, it can band steer devices between the 2 bands as needed based on distance/signal strength/bandwidth needs. 

So if the laptop is getting dropped to 2.4ghz, you could always disable smart connect to ensure its on 5ghz but once its on 5ghz, other than moving closer/reducing interference, there isn't a setting to "lock in link rate". 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 2 of 5
LeeIacocca
Aspirant

Re: X4S EXT- Can I make device Link Rate 866Mbps?

Thanks for the explanation.  I killed the 2.4 and disabled Smart Connect as you suggested. So far my laptop has been connecting at 866Mbps.  When I run a speed test, the result is about 500Mbps, which is the highest I've seen with the signal going through the extender. If the test is run in the same room as the router, the result is about 700Mbps. If I test in the same room as the extender but with the extender off, the result is about 300Mbps.

 

I think I will never get the 1000Mbps I'm paying for unless the laptop is hardwired to the router.  

 

If I change to the 750Mbps plan my ISP offers, will I get even lower speeds when I test?  

Message 3 of 5
plemans
Guru

Re: X4S EXT- Can I make device Link Rate 866Mbps?

You won't hit gigabit speeds over wireless. 

And link speed isn't the same as throughput speed. It tends to be roughly 55-65% of link speed. 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 4 of 5
LeeIacocca
Aspirant

Re: X4S EXT- Can I make device Link Rate 866Mbps?

Ok thanks for the information.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 132 views
  • 0 kudos
  • 3 in conversation
Announcements