Reply

after firmware update on wn2000rptv3 extender Admin is not valid

Kweatherhead
Tutor

after firmware update on wn2000rptv3 extender Admin is not valid

I just upgraded from v1.0.1.18 to v1.0.1.26 and while the Extender is running I can no longer access it.   Yes, I was bad and had just left the default access as on the unit of User = admin  and  Password = password.  Now that the update is in, it is asking for an email address which to the best of my knowledge has never been entered.

 

1. In such a case does the upgrade put in some sort of default?

2. Is there anyway to recover short of doing a Factory Reset?

3. I did make a Backup Config File, but I presume if I restore that after a Factory Reset, I will be back at v1.0.1.18, correct?

Regards,

Keith

Model: WN2000RPTv3|WiFi Range Extender
Message 1 of 2

Accepted Solutions
Kweatherhead
Tutor

Re: after firmware update on wn2000rptv3 extender Admin is not valid

After no response and the need to get the extender back up, I just plunged in.

 

It took several Factory Resets to actually get a reset to work thouroughly.  But once it worked it took me to the New Setup and I was able to quickly get it back online.  At least it preserved the upgrade so I was on the new version 1.0.1.26 that I had just upgraded to.

 

At the present all is well.

View solution in original post

Message 2 of 2

All Replies
Kweatherhead
Tutor

Re: after firmware update on wn2000rptv3 extender Admin is not valid

After no response and the need to get the extender back up, I just plunged in.

 

It took several Factory Resets to actually get a reset to work thouroughly.  But once it worked it took me to the New Setup and I was able to quickly get it back online.  At least it preserved the upgrade so I was on the new version 1.0.1.26 that I had just upgraded to.

 

At the present all is well.

View solution in original post

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1477 views
  • 1 kudo
  • 1 in conversation
Announcements