Reply

Re: connecting to WN3000RPv3 auto-switches to https and fails

pjcinmtns
Aspirant

connecting to WN3000RPv3 auto-switches to https and fails

Folks,

 

I have an N300 Range Extender (WN3000RPv3) and haven't logged in for quite awhile. Client devices connect just fine but I cannot get to the admin screens. I want to update the firmware. In several web browsers, if I enter the device address with http it auto-switches to https and displays "You are not connected to your extender's WiFi network."

 

I have thried "mywifiext.local" but the btowser treats it as a search string. I got the extenders IP address from my router devices listing and tried that (192.168.0.136) with the same result. I found a page for Google Chrome that was supposed to over-ride the auto-switching to 'https' but it did not work.

 

What are my options? I am quite frustrated here. The extender is 2018 vintage but works like a champ. Firmware update in September 2020 and I haven't visited its admin screens for longer than that. Please advise. Thanks.

 

Paul

Model: WN3000RPv3|N300 WiFi Range Extender
Message 1 of 4

Accepted Solutions
pjcinmtns
Aspirant

Re: connecting to WN3000RPv3 auto-switches to https and fails

Since I seem to be chatting with myself here, I will continue as someone may search for a solution and my notes may help.

 

I did not want to purchase a premium support session and I did not want to factory reset the extender with a straightened paper clip. With the reset, I worried that I might lose the successful client connections as I tried to login to the admin screens. So, I purchased a new extender, it arrived, and I did the reset on the existing extender. I set it up as if new following the instructions. I found that I still could not connect to the admin screens. But, newly setup I found that this time I could connect using its IP4 numbered address that I got from my router devices listing. So, the sequence is: laptop chooses the NETGEAR_EXT network SSID, I connect using the IP4 address, and I'm in.

 

If interested, I purchased a Netgear AC750/EX3700 Wi-Fi Extender and I installed it as a replacement. The N300 will remain in reserve. I have my notes if I need to swap this unit out at some time.

 

By the way, after i upgraded the firmware following the prompt on the new unit, I wandered around and found a check box setting to "always connect with https." I checked that, power-cycled the extender and I can now use the 'mywifiext' named address to login to the admin screens. As mentioned earlier, current web browsers will expect 'https' rather than 'http' connecdtions.

View solution in original post

Model: EX3700|AC750 WiFi Range Extender Essentials Edition
Message 4 of 4

All Replies
pjcinmtns
Aspirant

Re: connecting to WN3000RPv3 auto-switches to https and fails

I forgot to mention that I directly connected to the extender via Ethernet cable and that also failed to connect to the extender... with Wi-Fi turned off.

Message 2 of 4
pjcinmtns
Aspirant

Re: connecting to WN3000RPv3 auto-switches to https and fails

Quick update... I dug thru my old setup notes and screen captures and found that I do have the latest firmware installed on the unit, 1.0.2.86. I updated it in December 2020.

 

I continued to try different approaches to get a successful admin login. (The clients connect to the home LAN via the extender with no problems.) I used a direct Ethernet cable connection with Wi-Fi disabled. No success. I tried its IP address with no success. Since browsers now auto-switch to https, I went thru a long process to install the command-line, text-based lynx browser. It allows ' http' connections. It also failed.

 

What started all this is that my wife was unable to connect in that part of the house where the extender provides access. I power-cycled the unit, she connected, and I thought that I should check operation, settings, and firmware. I could not connect to the admin pages. I checked my notes and visited the support site and began my--so far unsuccessful--journey.

 

Any suggestions would be appreciated. 

Message 3 of 4
pjcinmtns
Aspirant

Re: connecting to WN3000RPv3 auto-switches to https and fails

Since I seem to be chatting with myself here, I will continue as someone may search for a solution and my notes may help.

 

I did not want to purchase a premium support session and I did not want to factory reset the extender with a straightened paper clip. With the reset, I worried that I might lose the successful client connections as I tried to login to the admin screens. So, I purchased a new extender, it arrived, and I did the reset on the existing extender. I set it up as if new following the instructions. I found that I still could not connect to the admin screens. But, newly setup I found that this time I could connect using its IP4 numbered address that I got from my router devices listing. So, the sequence is: laptop chooses the NETGEAR_EXT network SSID, I connect using the IP4 address, and I'm in.

 

If interested, I purchased a Netgear AC750/EX3700 Wi-Fi Extender and I installed it as a replacement. The N300 will remain in reserve. I have my notes if I need to swap this unit out at some time.

 

By the way, after i upgraded the firmware following the prompt on the new unit, I wandered around and found a check box setting to "always connect with https." I checked that, power-cycled the extender and I can now use the 'mywifiext' named address to login to the admin screens. As mentioned earlier, current web browsers will expect 'https' rather than 'http' connecdtions.

Model: EX3700|AC750 WiFi Range Extender Essentials Edition
Message 4 of 4
Discussion stats
  • 3 replies
  • 340 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 6E