Reply

ex6150v2 keeps disconnecting exactly every 30m for 2-3 sec

motogp022
Aspirant

ex6150v2 keeps disconnecting exactly every 30m for 2-3 sec

What I've tried:

1. I've made sure the software is updated

2. I've tried reseting it back to factory settings

 

It happens even when I'm using an ethernet cord plugged into the extender.

 

My gut feeling is that it is a setting somewhere in the device (like DHCP) that is set to reset every 30m and not every 24hrs.

Model: EX6150|AC1200 WiFi Range Extender
Message 1 of 8
plemans
Guru

Re: ex6150v2 keeps disconnecting exactly every 30m for 2-3 sec

What firmware do you have? 

Did you set it up  using wps? 

What router is it connected to? 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 8
motogp022
Aspirant

Re: ex6150v2 keeps disconnecting exactly every 30m for 2-3 sec

  • Firmware Version: V1.0.1.94
  • Yes done using WPS
    • WPA2-PSK[AES] is Security
  • Router/Modem is NetGear c3700v2
Message 3 of 8
plemans
Guru

Re: ex6150v2 keeps disconnecting exactly every 30m for 2-3 sec

Have you tried factory resetting the extender and installing it using the installation assistant and not wps? 

I'd try that method. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 4 of 8
motogp022
Aspirant

Re: ex6150v2 keeps disconnecting exactly every 30m for 2-3 sec

Just did and it still happens. Is there not a setting that might cause this to happen? It is literally every 30m to the second. I've timed it.

Message 5 of 8
plemans
Guru

Re: ex6150v2 keeps disconnecting exactly every 30m for 2-3 sec

open a command prompt on a windows pc. 

Then type ipconfig /all

that'll give you some data. 

It should show when your lease time was obtained and when it expires. 

What does it say there? 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 6 of 8
motogp022
Aspirant

Re: ex6150v2 keeps disconnecting exactly every 30m for 2-3 sec

I figured it was the DHCP. It's showing as only 1 hr. 

 

This is under the Wireless Lan adapter Wi-Fi

 

Capture.PNG

Message 7 of 8
plemans
Guru

Re: ex6150v2 keeps disconnecting exactly every 30m for 2-3 sec

Not sure why its dropping at 30 minutes if the lease is 1 hr. 

Have you tried setting up static ip addresses in the router for the extender and device connected? 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 256 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E