× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

ex7500 local login page not working

dlandsman
Follower

ex7500 local login page not working

My ability to log into my extender just went south.  When I log into mywifext, I get the "New Extender Setup" page.  When I click New Extender Setup Button, I get a page asking me to select two set policy on Autofirmware Update and Analytics Collection.  After clicking any of the four possible options of those two settings and then clicking on Apply, the browser takes me back to the "New Extender Setup" page again.  I can never get to being actually logged into the extender to check status, etc. 

 

I was able to reset the device, log into Netgear_ext sysid, and reconfigure the whole thing.  But even after that, I can no longer log into the device; I get into the infinite loop above.  I've tried turning off ad blocker, switching browsers, etc.   Anybody seen this?  Thoughts?  dave

 

  

Model: EX7500|AC2200 Nighthawk X4S Tri Band WiFi Mesh Extender
Message 1 of 2
plemans
Guru

Re: ex7500 local login page not working

maybe something got corrupted in the firmware. 

Have you tried actually reinstalling the firmware to it, then factory reset, and then do a clean install (don't use a backup configuration). 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 462 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series