× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

extender ex6120

Stornec
Aspirant

extender ex6120

Un saluto a tutti, mi sono appena registrato nella comunity, ho un extender EX6120,

l'ho collegato funziona perfettamente, ma dopo qualche tempo da 30 minuti a un paio di ore,

perde la connessione con il router, il led si spegne.

Resta attivo il wifi, ma senza internet.

spengo e riaccendo e si ricollega al router.

Ho provato a entrare nel router da web con il wifi del ex6120, e una volta uscito si è ricollegato al router.

Non so cosa poter fare, avete qualche suggerimento?

Ringrazio in anticipo.

 

Message 1 of 6

Accepted Solutions
SimonaCa
NETGEAR Employee Retired

Re: extender ex6120

Salve @Stornec,

 

Benvenuto nella Community NETGEAR Italia 🙂

 

Accedendo all'interfaccia web dell'extender potrebbe verificare che versione firmware sia installata? 

 

Potrebbe anche descivere il comportamento e il colore del Led Router Link? 

 

Saluti,

Simona

Team NETGEAR

View solution in original post

Message 3 of 6

All Replies
plemans
Guru

Re: extender ex6120

Did you set it up using the push button WPS option? 

If so, factory reset the extender  and set it up using the installation assistant.

To factory reset, push and hold the reset button for 7-15 seconds while powered on. 

Here's a video of how to use the assistant. 

https://www.youtube.com/watch?v=yJVklshxBMk

Message 2 of 6
SimonaCa
NETGEAR Employee Retired

Re: extender ex6120

Salve @Stornec,

 

Benvenuto nella Community NETGEAR Italia 🙂

 

Accedendo all'interfaccia web dell'extender potrebbe verificare che versione firmware sia installata? 

 

Potrebbe anche descivere il comportamento e il colore del Led Router Link? 

 

Saluti,

Simona

Team NETGEAR

Message 3 of 6
Stornec
Aspirant

Re: extender ex6120

Buona sera, ringrazio per le risposte e consigli ,trovo molta difficoltà ad entrare nell'extender, con Google ed Edge, mentre con Explorer non ci sono problemi.

Il softw. presente è 1.0.0.48, mi ha chiesto di aggiornare con il 1.0.0.68_1.0.41. 

Aggiornamento eseguito. Allego uno screen, non so il canale wifi cosa significa sul 2,4ghz è assente.

I led sono tutti verdi, quando si scollega dal router, si spegne il led del router.

Dato il nuovo aggiornamento vediamo in questi giorni se si scollega dal router.

 

Grazie ancora ... Saluti

Stornec_0-1665267882782.png

 

Message 4 of 6
Stornec
Aspirant

Re: extender ex6120

Grazie, delle informazioni che ho messo in atto, in questi giorni controllo se il difetto è andato via.

Grazie, Buona Serata.

Message 5 of 6
SimonaCa
NETGEAR Employee Retired

Re: extender ex6120

Salve @Stornec,

 

La ringrazio per la risposta.

 

Le chiederei gentilmente di tenerci aggiornati sull'esito delle verifiche.

 

Effettivamente il firmware del dispositivo era un po' datato. La versione 1.0.0.68_1.0.41 è la più recente. 

 

Dopo l'aggiornamento firmware, ha per caso provato a riaccedere all'interfaccia web utilizzando Chrome o Edge? 

Se non riesce ancora potrebbe inviare lo screen shot dell'errore che appare?

 

Saluti,

Simona

Team NETGEAR

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 863 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi 770 Series