Reply

my wifi ext dont work

Dopehoon
Follower

my wifi ext dont work

hi recently i ordered this ex7500 model of Nighthawk brand. i had enjoy the good wifi for 5 days, and all of the sudden it starts to going down hills. there is no 5GHz at all! (meaning no lights on the device).
i tried several things to fix it.
1. i used WPS for connecting to the modem, becuz it wasnt working with mywifiext. so i tried to reset
2. factory reset
3. moved wifi channel. i read article that might help.

by the way, Im using at&t fiber, and the modem that they gave me. what do i do? (wifi it self works just fine)
Model: EX7500|AC2200 Nighthawk X4S Tri Band WiFi Mesh Extender
Message 1 of 2

Accepted Solutions
plemans
Guru

Re: my wifi ext dont work

The lights on the device, illuminate when you have a pc/laptop/phone/etc connected to either the 2.4ghz or 5ghz. 

If you set it up using WPS, it automatically sets up in mesh mode (single ssid function) and devices roam between it and the router as needed. If there isn't a device connected, they won't be on. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->

View solution in original post

Message 2 of 2

All Replies
plemans
Guru

Re: my wifi ext dont work

The lights on the device, illuminate when you have a pc/laptop/phone/etc connected to either the 2.4ghz or 5ghz. 

If you set it up using WPS, it automatically sets up in mesh mode (single ssid function) and devices roam between it and the router as needed. If there isn't a device connected, they won't be on. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->

View solution in original post

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 169 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E