Reply

Re: wnr2000v3 in initial setup not connecting with reolink ip camera

dstx144
Tutor

wnr2000v3 in initial setup not connecting with reolink ip camera

I recently got a Reolink Argus 2  wireless camera for a gift. I connot connect with initial set up instructions provided by reolink. I own an additional Reolink RLC-410WS camera with 3 more YI cameras for indoor and outdoor purposes. All others work with wnr2000v3 security settings at " WPA2-PSK/WPA-PSK". The Argus 2 camera does not work in all security modes except the no security mode which causes YI indoor cameras do disconnect. Firware on the router is up to date. Reolink support has been back and forth with no luck. Are there additional settings that need to be enabled or disabled?Any information will be halpful. Thanks in advance.

Model: WNR2000v3|N300 Wireless Router|EOL
Message 1 of 9
plemans
Guru

Re: wnr2000v3 in initial setup not connecting with reolink ip camera

You're running the argus 2 plus the rlc-410ws and 3 other cameras? (plus whatever other devices you have on the network)

It might be time for a router upgrade. 

The wnr2000 is a base model N300 device and you're attempting to run 2x HD camera's off it plus 3 other Yi camera's. 

The argus and the rlc both support 5gzh connections because of their increased bandwidth. It might be prudent to look at a dual band router becase thats a heck of a burden on that little N300 router. 

Not saying that's whats causing the issue but just putting it out there because I'm surpriced you haven' thad issues yet. 

 

Does the camera connect if the other cameras are shut down and the router rebooted? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 9
dstx144
Tutor

Re: wnr2000v3 in initial setup not connecting with reolink ip camera

The Argus 2 and the RLC 410 both are specifically for a 2.4 Ghz router according to the user manual for both cameras. When I go in the settings of the router and downgrade the security settings from WPA-PSK/WPA2-PASK to no security option the camera will connect to the router on initial setup and function normally along with the RLC-410WS but the 3 other YI indoor cameras drop off and loose connection with router.

Model: WNR2000v3|N300 Wireless Router|EOL
Message 3 of 9
dstx144
Tutor

Re: wnr2000v3 in initial setup not connecting with reolink ip camera

I will try it the reverse way as you suggested, stay in security mode but disconnect other cameras and see what happens.

Model: WNR2000v3|N300 Wireless Router|EOL
Message 4 of 9
plemans
Guru

Re: wnr2000v3 in initial setup not connecting with reolink ip camera

the RLC-410ws is a dual band 4megapixel camera. 

https://www.amazon.com/Reolink-RLC-410WS-Wireless-Security-Camera/dp/B019MMABCI

the argus 2 is not a dual band but it is a 1080p 2megapixel camera.

not sure what you're other 3 camera's are but that's quite a burden on 2.4ghz. 2.4ghz is slow and sensitive to interference. 

Its why we recommend people doing zoom/streaming video/gaming be using 5ghz. its much much faster (but shorter range) and suffers from less interference. 

 

Again, not saying thats the issue but its definitely a burden on the 2.4ghz networks. Especially if you're using other devices on it (roku, phones, computers, etc)

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 5 of 9
dstx144
Tutor

Re: wnr2000v3 in initial setup not connecting with reolink ip camera

OK, does appear I was over doing it with the cameras. After I disabled YI cameras, initial setup for the argus 2 went smoothly. Time to upgrade! Thanks for your input. Cheers!

Model: WNR2000v3|N300 Wireless Router|EOL
Message 6 of 9
plemans
Guru

Re: wnr2000v3 in initial setup not connecting with reolink ip camera

Glad you got it figured out!

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 7 of 9
dstx144
Tutor

Re: wnr2000v3 in initial setup not connecting with reolink ip camera(disregard)

UPDATE!

Just bought and upgraded to  a netgear AC1600 (Brand New) buutt its not connecting to the internet. Shows it as connected but absulotely no speed. Did a speed test and shows 75 kbps. Then connected staight to modem via ethernet, it works great. There has to be asetting that is not right. Any feedback on this new issue would be appreciated!

Model: R6260|AC1600 Smart WiFi Router Dual Band Gigabit
Message 8 of 9
plemans
Guru

Re: wnr2000v3 in initial setup not connecting with reolink ip camera(disregard)

What modem/gateway is it connecting to? 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 514 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E