Reply
Follower
Posts: 1
Registered: ‎2012-04-03

WN2000RPTv2 Connecting To Wireless Network But No Internet

I recently purchased a WN2000RPTv2 to extend the wireless in my house. I've ran through the setup multiple times with multiple browsers (IE, Firefox, and Safari). Each time it properly detects my home network and connects to it successfully (as shown in the Status page of the web admin interface).

The problem is devices connected via wireless to the new extended wireless SSID or connected to the 4 lan ports do not receive internet. I checked the IP configuration set by the DHCP server and it all looks legit.

Anyone else having this issue or know how to resolve?
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

try using google DNS on PC side and see if that takes to anywhere

also ping both router's IP and google DNS from the pc behind the extender
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Aspirant
Posts: 1
Registered: ‎2012-04-07

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

Hi@all,

I got my WN2000RPTv2 today and have The Same Problem as mentioned in this post.

Set it up according to the manual over WPS. Wifi Connection between Router (WNDR3800) and extender is working fine according admin webpage but I cant get a connection to the internet. Changed DNS to Google DNS on my Wifi Device (iPad) - same situation. Any idea?

Greets DaPietz
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

Did you place the extender betweent a-b point here the b point where. Wifi was was weakest when extender was not used?
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Aspirant
Posts: 1
Registered: ‎2012-04-07

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I'm having the same problem. The extender is connected to the router but has no internet access. When I go into the genie program I can't login, but when the extender first came up and the mywifiext page came up i was able to login into it with the admin/password. The only thing I've come up with is the IPV4 can't or doesn't have permission to obtain and IP address and I have no clue how to change this. I've spent the last 3 hours working on this and getting ready to call it quits.
Novice
Posts: 0
Registered: ‎2011-12-02

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I suggest you try to reset the WN2000RPTv2 and run the setup using the setup wizard. When you get to the wizard, use the manually input SSID. Make sure you enter the exact settings you have from the main wireless router.
Aspirant
Posts: 2
Registered: ‎2011-12-20

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I just thought I would state my frustrating experience: I spent hours trying to get my Netgear extender to connect to the internet via the wireless router. I had to manually configure to get a connection and then there would be no internet availability. Finally after trying and retrying I found out that my son had hidden the wireless router. So after unhiding it, it took only 5-10 minutes to connect it to the wireless router and achieve internet connection. I did this to have wireless connection for my smart tv on the other end of the house.
One the additional frustrations was a call to my ISP who said on checking his support manual that their Cisco DPC 3825 wireless router cannot connect to my Netgear extender (WN2000RPT). But obviously it can as I have now connected it and am able to watch youtube videos on my smart TV.
Aspirant
Posts: 1
Registered: ‎2012-04-16

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

Hi guys.

We just bought the extender for a classroom at work to get better connection there from our wifi network.

I have the same extender at home, but with old firmware and i have NEVER had any problem there.

When we bought it today (new firmware) we have alot of problems. We are using the wizard to set connection up.
Selecting the SSID to connect to, writing the WEP passphrase to get it going. pushing next, next and then connection done.
Now we are connected to the router.

But, we dont get a IP-adress. When we conencted trough a phone with WPA2 we got connection and IP-adress and could surf the internet.

But when we are trying to connect to the router with WEP, we dont get a connection or IP-adress.

Anyone here knows how to get this working? We have been trying for 6 hours now, but still cant get any further.



Sorry for my english.
Aspirant
Posts: 1
Registered: ‎2012-04-16

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I recently moved and switched providers and am now on fios. I used the extender with no issues in my last home. I went through the setup again and it seemed to work, but even though the new network is showing up with a full signal it will not connect. I had changed the name, so it is not my current wifi name w EXT. I assume that is why NETGEAR_EXT is not showing up. I cannot sign onto mywifiext.net to adjust. I've reset the extender twice, but nothing is working. any help would be welcome
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

suggest to adjust the wireless on FIO device and see how it plays
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Aspirant
Posts: 2
Registered: ‎2012-05-09

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I have just got a WN2000RPTv2 and I am trying to set it up. Following the instructions everything seems to run fine until I get to 5-Review Settings. At this point I see the correct settings (new SSID name, security type, passphrase) but when I check the box for "My wireless devices are connected ..." and click continue, I just get a "Serve not found" error. When I go to the wireless setup I can see the new (extender) network SSID name and connect to it, but when it connects it has the status "limited or no connectivity".

I have reset the WN200RPTv2 several times and tried configuring it with a cable, but each time I get stuck at the same point. Can anyone help?

Thanks.
Novice
Posts: 0
Registered: ‎2012-02-19

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I seem to be having very similar problems to others. I purchased a WN20000RPTv2 to try to solve connectivity issues that I was having with my WGR614v7 wireless router. The WGR614v7 is working fine although wireless devices even close by seem to have difficulty connecting to it.

Despite the set up of the WN20000RPTv2 being a bit hit and miss, it eventually sparked into life and for a while we finally had good wireless internet access around the house. Then after about a week, suddenly all the wireless devices started asking for a username and password. Even my PCs that were hardwired via Ethernet to the WGR614v7 seemed to divert to the WN20000RPTv2 and ask for credentials. The only way round this was to completely unplug the WN20000RPTv2, after which I was fine but back to square one.

I then started over from scratch setting up the WN20000RPTv2. The WGR614v7 is still working fine and connects to the Internet and the WN20000RPTv2 finds the WGR614v7 no problem and connects up but will not connect to the internet and seems to loop round forcing me to run through setup again. I can even connect to the WN20000RPTv2 via http://192.168.1.250 from my wired PC (i.e. via the WGR614v7)

There seems to be no indication of why it won't connect to the Internet. If anyone can explain what I'm doing wrong, I'd really appreciate it. Thanks.
Aspirant
Posts: 2
Registered: ‎2012-05-09

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

My problem with the WN2000RPTv2 was finally resolved by the US help phone line, by getting me to reboot the wireless router (not the repeater!). Suddenly the repeater worked.
Novice
Posts: 0
Registered: ‎2012-02-19

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

Very frustrating experience, I got some help from Netgear Support and this seemed to get everything working. However, about a week later, things were back to their old tricks. My main router seemed to stop working and nothing connecting through the WN2000RPTv2 would work anymore.

Before I got the WN2000RPTv2, the only thing that made a difference was changing the channel on the main router. When I did that this time, I found that all the wireless devices now are happy to connect up the the main router but not to the WN2000RPTv2 - all attempts fail to connect to that although it can be seen and has a strong signal.

Really am running out of both patience and ideas. Feel like I've just thrown good money after bad.
Aspirant
Posts: 1
Registered: ‎2012-10-18

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

Ditto here a few months later... Just got one of these extenders, the web interface bailed on me as soon as got it connected to the main router. After that, the device were connecting, but couldn't get IP address from DHCP. Tried lots of things, none helped. I got around it by allocating a static IP to all my devices, after which it all worked fine. However, that's not ideal and it's not supposed to malfunction like that out of the box. What chance does an ordinary consumer have to know where to put the IP, gateway, DNS, etc? Cannot blame it on the router, as it is also a Netgear (DGN2200) - so there should be no incompatibility...
Aspirant
Posts: 1
Registered: ‎2013-01-02

Re: WN2000RPTv2 - no DHCP IPV4 addresses for devices connected via extender

The WN2000RPTv2 with firmware V1.1.0.12 will connect to an existing WiFi network and can give itself an IP address via DHCP, but won't pass on DHCP requests from client devices (either wireless or wired) that attempt to connect via the WN2000RPTv2.

I manually configured the IPV4 address for the WN2000RPTv2 having identified which IP address was being handed out by DHCP server and then logging into the WN2000RPTv2 from a locally connected PC using one of the four 10/100 ports and a manually allocated IPV4 address.

Even with a non-DHCP address for the WN2000RPTv2 any client devices connecting via the WN2000RPTv2 still have the same problem (fail to get a DHCP address from the DHCP server), so need to have their IPv4 addresses etc. configured manually.

This makes the WN2000RPTv2 difficult to use for people without good network knowledge.

What should happen is that a client device should have its MAC address forwarded as part of the DHCP request packet to the primary wireless access point, which should in turn pass the DHCP request along to the DHCP server, which should then pass back the necessary set of information (IP address, gateway address, etc.) . The WN2000RPTv2 does not seem to be forwarding DHCP requests or responses for client devices attached via the WN2000RPTv2, either wired or wirelessly.
Aspirant
Posts: 1
Registered: ‎2013-01-11

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I purchased the same extender today and have spent 3 hours messing about with it trying to get it to connect to the internet.

I can connect to it with my laptop but do not get an internet connection.
Both my galaxy tab and samsung galaxy 2 phone both connect and work fine.

Its not acceptable to have to mess around like this, its not doing what its designed to do, so I will take it back , get a refund and try something more user friendly.
Aspirant
Posts: 1
Registered: ‎2013-01-24

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I bought one of these in Dec 2012. I've wasted HOURS messing around with it trying to solve the wireless internet dropping issue.

After 3 sessions with the monkeys on live chat support, still no solution.

All they do is read from a crib sheet.

I'm returning this pile of shite to the vendor & I'll NEVER EVER but anything from Netgear again.
Aspirant
Posts: 1
Registered: ‎2013-05-11

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

My primary TP-LINK brand router was configured with the wrong encryption protocol, and that was the reason I could not connect.

Logged into the primary router, and while checking wireless security noticed a helpful note "don't use TKIP encryption if router operates in N... Mode, because they are not compatible". ( then why is it an option for N? I would ask )

Anyway, changed the encryption mode on the Primary router to AES, and everything magically connected without even resetting any of the devices.
Aspirant
Posts: 2
Registered: ‎2013-10-16

I think I see what is wrong with WN2000RPTv2

As a whole bunch of people, I have also spent several hours trying to get my WN2000RPTv2 to play with my WNDR3700v2 router.

The problem seems to be that the WN2000RPTv2 won't pay proper attention to different router setups. My main router's DHCP gives out IP adresses in the range 192.168.100.1 to 192.168.100.254. No matter what I try to set WN2000RPTv2 to, I will either force itself to 192.168.1.250 and subset 255.255.0.0. Clearly this won't work.
Aspirant
Posts: 2
Registered: ‎2013-10-16

WN2000RPTv2 - My findings and what you have to check to get this extender to work

I generally don't like to broadcast my SSID, and for all previous experiences, that has worked just fine. My family and friends has been informed about my (hidden) SSID and passphrase, and everyone has been able to connect to my main WNDR3700-router.

Yesterday I burned some good hours trying to get my WN2000RPTv2 up and running. WPS was of course tried, but didn't work.

The first error I saw, was the absolute requirement of having an plain vanilla IP range structure on my net. I happend to have 192.168.100.x and shame on me, that won't work! So after rearranging my IP-structure to 192.168.1.x I could get the WN2000RPTv2 to attach to my network. However, it wouldn't connect to the internet! Not until I defined the static IP adress, gateway and primary DNS.

Today everything was down on the WN2000RPTv2! The only thing I did as the last operation yesterday evening, was to turn off the SSID broadcasting on my main router. After re-installing everything today on the WN2000RPTv2, I still couldn't get it work. Then it came to me - perhaps the WN2000RPTv2 needs to see the main SSID?!? I haven't seen anything like "Connect even if the network is not broadcasting it's name (SSID)" on the WN2000RPTv2, so perhaps it can't connect to a hidden SSID?!?! Turning on the broadcast of my SSID on WNDR3700, and voilá - The WN2000RPTv2 got connection instantly!

Summary
1. Ensure your IP subnet structure is based on 192.168.1.x
2. Ensure your main router's SSID is broadcasting

I haven't tried, but I bet even WPS works now.

Hopefully this may save some time for some users!

PS! Not impressed with the software quality of the WN2000RPTv2. Isn't it pretty common that users hide their SSID? I certainly look like the "super-noob of my street" with both my main SSID and SSID+Ext visible! And why bother with having the fields accepting IP adresses accept anything but the last digit? Don't even expose the options to the user if he/she can't use them anyway! Finally, why not expose the hidden pages like www.mywifiext.net/cgi-bin/hidden_dhcpd.html in the menu so everybody doesn't have to be a configuration-god to use them?
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

Forum now has specific extender section

http://forum1.netgear.com/forumdisplay.php?f=140
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Discussion Stats
Top Contributors