Posts: 1
Registered: ‎2012-11-27

WN3000RP kicks my wifi connection offline

Hi guys,

I've been using my WN3000RP for a couple of weeks now. It had worked well. However, today, I came home noticing my home's main WIFI is down, so I rebooted my router to get it back online. And then I noticed my WN3000RP is asking me to go through the setup again, so I complied and followed the steps in option 2 because my router does not have WPS. I got to the final step in the process, my PC attempts connection with the the extender network, my original home WIFI gets kicked off. I would have to reboot my router to get it back online.

I tried the same process a couple of times with no success. I would...

1. Reset the WN3000RP, and make sure I see the "status" LED light flash

2. Wait for the status light to turn green

3. Go to my computer and follow Option 2 by connecting to NETGEAR_EXT and open up my browser to

4. In my browser, I would select my home's WIFI SSID and enter the correct PassPhrase

5. I would then get a pop-up telling me the extender SSID is now my home's WIFI SSID + _EXT

6. Then it would attempt to connect to my home's WIFI SSID + _EXT... it'd then show "limited access"

And this is when my home's WIFI signal gets knocked off the grid. I would then need to reboot my WIFI router to get it back up again. I have one of those routers with the modem built-in.

It was working fine for a couple of weeks, I have no idea what changed. Can someone please chime and and shed some light on how I could resolve this problem?

Discussion Stats
  • 0 replies
  • 0 kudos
  • 1 in conversation
Top Contributors