Reply
Occasional Contributor
Posts: 10
Registered: ‎2011-02-05

N600 unable to get IP address from modem

Hi all, I have a WNDR3700v1 connected to a Motorola Surfboard SB5120 modem with Cox Communications & everything has been working fine until a few days ago. My home network started randomly dropping the internet connection. All computers on the network were affected so it's not a firewall thing or anything. Anyway, it would go off line for some time then come back on. So I bought a new SB6121 modem (I wanted to upgrade to DOCSIS 3 anyway) & it still did the same thing. So I connected an old Belkin G router I have and everything worked fine, so I figure the router to a dump on me. I got a brand new WNDR3700v2 router & connected to the modem & low & behold it's not getting an IP address from the modem, exactly the same as the other N600. I connect the old G router, works fine, connect the new N600 router, nothing. I can connect to the router, but not the internet. WTF? :eek:

All help appreciated. Thnx.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: N600 unable to get IP address from modem

http://vpncasestudy.com/download/usefuldoc/cable_modem_step_123.pdf

http://vpncasestudy.com/download/usefuldoc/CableModemSetup.pdf
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Occasional Contributor
Posts: 10
Registered: ‎2011-02-05

Re: N600 unable to get IP address from modem

Thanks for the reply. I tried all the instructions from both links you posted & it still doesn't get an IP address from the modem. When the router first starts, the internet connection light glows green but when the LAN connection lights start flashing (to set up the LAN I guess) tha'ts when the internet connection goes out & starts flashing amber.

It has to be some conflict within the LAN settings that causes the router to drop the internet connection, I just can't figure out what. I tried changing the LAN IP to 198.162.2.1 (default 198.162.1.1), still nothing. I cloned the pc mac address for the router to use, still nothing. I'm stumped as to why an old G router will work fine but yet the brand new N router doesn't.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: N600 unable to get IP address from modem

also try belkin mac address
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Occasional Contributor
Posts: 10
Registered: ‎2011-02-05

Re: N600 unable to get IP address from modem

Tried that, still nothing. I'm thinking it's an IP address conflict between the WAN & the LAN as there is an internet connection for a few seconds after the router boots up, but it drops the connection as soon as the LAN lights start flashing.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: N600 unable to get IP address from modem

can't have conflict but do this..change the LAN side to 10.0.0.x range
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Occasional Contributor
Posts: 10
Registered: ‎2011-02-05

Re: N600 unable to get IP address from modem

Thanks for the help, I tried that, still no joy. Got it fixed by buying a Belkin N750db. Works perfectly, no problems at all. I think the WND3700 is faster but I can't be bothered with all this hassle at the moment. My wife works from home & needs the Internet connection. I still like the WND3700 though & I'll try again sometime in the future to get it working.

Again, thanks for the help.
Discussion Stats
  • 6 replies
  • 6345 views
  • 0 kudos
  • 2 in conversation
Top Contributors