Reply
Initial Contributor
Posts: 2
Registered: ‎2011-08-30

WNR2000v3 front panel indicators (leds) no longer flash when there is activity

This is an enhancement request. As an ISP, I rely on the information that comes from the lights (leds) on the front panel, especially when I am troubleshooting customer issues. The front panel indicators used to flash on the WNR2000v2, indicating activity on the WLAN, LAN, and/or Internet (WAN). This was really helpful as I could inform the customer that if there is a lot of activity on their network or Internet connection, then something (some device) is consuming the bandwidth. With the WNR2000v3, the flashing indicators are no longer and the lights just stay on steady. Can you please re-implement the flashing indicators? BTW, this router has been rock solid and we have installed a lot of them.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: WNR2000v3 front panel indicators (leds) no longer flash when there is activity

This is an enhancement request.


forum is not the place

put trouble ticket via my.netgear.com
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Highlighted
Initial Contributor
Posts: 2
Registered: ‎2011-08-30

Re: WNR2000v3 front panel indicators (leds) no longer flash when there is activity

Ok, thanks!
Discussion Stats
  • 2 replies
  • 1769 views
  • 0 kudos
  • 2 in conversation
Top Contributors